Package Details: wifiphisher-git 728.1b79d78-1

Git Clone URL: https://aur.archlinux.org/wifiphisher-git.git (read-only, click to copy)
Package Base: wifiphisher-git
Description: Fast automated phishing attacks against WPA networks.
Upstream URL: https://github.com/sophron/wifiphisher
Licenses: MIT
Groups: blackarch, blackarch-wireless, blackarch-social
Conflicts: wifiphisher
Provides: wifiphisher
Submitter: robertfoster
Maintainer: kylesferrazza
Last Packager: kylesferrazza
Votes: 1
Popularity: 0.000001
First Submitted: 2016-07-17 10:57
Last Updated: 2019-04-25 14:51

Latest Comments

drathir commented on 2019-12-11 16:35

Looks like package build fails...

==> Starting prepare()... patching file setup.py Hunk #1 FAILED at 78. 1 out of 1 hunk FAILED -- saving rejects to file setup.py.rej ==> ERROR: A failure occurred in prepare(). Aborting... ==> ERROR: Makepkg was unable to build wifiphisher-git.

Cyber_STX commented on 2019-02-01 06:24

Hi,

There's a problem when running this package:

Traceback (most recent call last):
  File "/usr/bin/wifiphisher", line 6, in <module>
    from pkg_resources import load_entry_point
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 3126, in <module>
    @_call_aside
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 3110, in _call_aside
    f(*args, **kwargs)
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 3139, in _initialize_master_working_set
    working_set = WorkingSet._build_master()
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 583, in _build_master
    return cls._build_from_requirements(__requires__)
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 596, in _build_from_requirements
    dists = ws.resolve(reqs, Environment())
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 784, in resolve
    raise DistributionNotFound(req, requirers)
pkg_resources.DistributionNotFound: The 'tornado==4.5.3' distribution was not found and is required by wifiphisher

iyanmv commented on 2017-11-12 11:42

@oberon2007 yeah, installing dbus-python from PyPI and python2-pbkdf2 from AUR it seems to work.

oberon2007 commented on 2017-11-10 23:30

Another missing dependency is python2-pbkdf2

oberon2007 commented on 2017-11-10 23:27

I just created a new package: roguehostapd-git
Needed as a new additional dependency!

@iyanmv I got the same error. Use pip2 to install dbus-python, then it works.

iyanmv commented on 2017-06-30 10:40

With last update I get the following error:
https://paste.kde.org/ppht9j3g8

I try to install python2-dbus but I still get the same error.

p90 commented on 2017-06-07 11:34

Hi,

there are two missing dependencies:
hostapd and python-blessings (not sure if it should be python2 thought)