Package Details: wf-recorder 0.2.1-1

Git Clone URL: https://aur.archlinux.org/wf-recorder.git (read-only, click to copy)
Package Base: wf-recorder
Description: Screen recorder for wlroots-based compositors such as sway
Upstream URL: https://github.com/ammen99/wf-recorder
Keywords: capture recording screen-cast wayland
Licenses: MIT
Conflicts: wf-recorder
Submitter: Ordoviz
Maintainer: Ordoviz
Last Packager: Ordoviz
Votes: 8
Popularity: 3.61
First Submitted: 2020-03-17 14:00
Last Updated: 2020-05-25 14:09

Latest Comments

TrialnError commented on 2020-05-26 10:59

The conflicts line is simply wrong. This package conflicts itself.
Such a/ This line needs to be added to wf-recorder-git.

gjasso commented on 2020-05-25 07:19

The conflict is bi-directional. If you attempt to install wf-recorder while having wf-recorder-git installed you will receive the following error:

wf-recorder: /usr/bin/wf-recorder exists in filesystem (owned by wf-recorder-git)

If the conflict with wf-recorder-git pacman will prompt you to remove it first.

Ordoviz commented on 2020-04-12 07:02

@ReekyMarko Shouldn’t it be the other way around? It seems to be more common that pkgname-git conflicts with pkgname.

Jaakkonen commented on 2020-04-11 18:56

This depends on opencl-headers but it's not listed in dependencies. If it's not installed then it'll error with message CL/opencl.h not found.

ReekyMarko commented on 2020-03-24 08:48

This needs to conflict with wf-recorder. Now if you have wf-recorder-git installed pacman will not ask you to remove it before you try to install this.