Package Details: weboob-git 2.0.r492.gea2752d36-1

Git Clone URL: https://aur.archlinux.org/weboob-git.git (read-only, click to copy)
Package Base: weboob-git
Description: Core library and modules for Web Outside of Browsers
Upstream URL: https://weboob.org
Licenses: LGPL3
Conflicts: weboob-headless
Provides: weboob-headless
Replaces: weboob-headless
Submitter: maturain
Maintainer: ragouel
Last Packager: ragouel
Votes: 29
Popularity: 0.000011
First Submitted: 2010-08-06 22:51
Last Updated: 2020-06-20 16:14

Required by (1)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

laurentb commented on 2017-01-11 18:10

python2-gdata should be replaced by python2-google-api-python-client

python2-elementtidy support has been removed a while ago

sputnick commented on 2017-01-09 22:13

Updated PKGBUILD :

- python2-setuptools modified in PKGBUILD
- bash completion added
- was stuck with 1.1 because of the link git://git.symlink.me/pub/weboob/devel.git corrected to https://git.weboob.org/weboob/devel.git, now 1.2 is OK

Spheerys commented on 2017-01-09 17:12

I can't install this git version because setuptools, as said before.
By the way, the 1.2 is out but the git version is still pointing to the 1.1

laurentb commented on 2016-09-08 19:02

It should be python2-setuptools, according to the non-git package.

It is useful, you can't install weboob without it.

ryuta commented on 2016-09-08 17:45

setuptools dependence does not exists.
Is it useful ?

laurentb commented on 2016-02-13 22:58

Weboob 1.1 just got released, you might want to use that instead of -git.

New dependency: python2-futures

Otherwise, for the git version (and upcoming 1.2), we now use Qt5, so replace python2-pyqt4 by python2-pyqt5 and phonon-qt4 by phonon-qt5.

Thanks!

Buridan commented on 2016-02-13 21:01

pkgver can't contain - anymore , please replace it by something else.
Add dependency : python2-pyqt5

cyberic commented on 2015-08-09 18:56

Thx for this PKGBUILD.
Would it be possible to add 'make' to the makedepends?
I think it is needed.
Thanks

sputnick commented on 2014-10-20 15:55

Automatic update on new versions fixed (was broken).

sputnick commented on 2014-10-20 15:55

Automatic automatic-update on new versions fixed (was broken).