Package Details: weboob-git 1.5_241_gf0b528c74-1

Git Clone URL: https://aur.archlinux.org/weboob-git.git (read-only, click to copy)
Package Base: weboob-git
Description: Weboob (Web Out Of Browsers) provides several applications to interact with a lot of websites.
Upstream URL: http://weboob.org
Licenses: AGPL3
Conflicts: weboob
Provides: weboob
Submitter: maturain
Maintainer: sputnick
Last Packager: sputnick
Votes: 29
Popularity: 0.000334
First Submitted: 2010-08-06 22:51
Last Updated: 2019-04-20 14:00

Dependencies (29)

Required by (2)

Sources (1)

Latest Comments

1 2 3 4 5 6 Next › Last »

marco44 commented on 2020-01-16 17:54

python2-google-api-python-client just disappeared from aur…

ahuillet commented on 2020-01-12 18:11

Please, update to take laurentb's latest comment into account, or orphan so somebody else can do it.

laurentb commented on 2019-12-23 16:06

We have split weboob in two repositories now, since it created more problems than it solved to have the --qt options.

So there is weboob and weboob-qt.

There should be a new weboob-qt-git package here, and weboob-git being only for weboob without the graphical applications.

mathieu.clabaut commented on 2019-12-23 11:10

For information, after a system update I've got the following error.

==> Starting package()...
usage: setup.py [global_opts] cmd1 [cmd1_opts] [cmd2 [cmd2_opts] ...]
   or: setup.py --help [cmd1 cmd2 ...]
   or: setup.py --help-commands
   or: setup.py cmd --help

error: option --qt not recognized

laurentb commented on 2019-01-06 20:57

Hello, python2-mechanize is no longer a dependency.

laurentb commented on 2019-01-01 17:24

Hello,

The official repository has been moved to git+https://git.weboob.org/weboob/weboob

There should be a redirect so the old one will work for a while.

sputnick commented on 2018-10-28 18:58

Not sure I get the point, can you describe what's wrong ?

Do you want me to remove pkgrel=1 ?

The version from the PKGBUILD is pkgver=1.3_1664_gf813a6265

mickael9 commented on 2018-10-27 17:59

Can you change the pkgver in the PKGBUILD so that it matches the actual pkgver() (1.3.1664.gf813a6265) to avoid update loops?

sputnick commented on 2017-10-19 21:26

@mickael9, DONE

mickael9 commented on 2017-10-19 19:56

Can you add the missing python2-unidecode dependency?

File "/usr/lib/python2.7/site-packages/weboob/capabilities/bank.py", line 24, in <module>
from unidecode import unidecode