Package Details: wcm-git r116.2f3e075-1

Git Clone URL: https://aur.archlinux.org/wcm-git.git (read-only)
Package Base: wcm-git
Description: Wayfire Config Manager
Upstream URL: https://wayfire.org
Licenses: custom:MIT
Conflicts: wcm
Provides: wcm
Submitter: Depau
Maintainer: Depau
Last Packager: Depau
Votes: 0
Popularity: 0.000000
First Submitted: 2019-02-16 22:52
Last Updated: 2019-09-29 23:06

Latest Comments

librewish commented on 2019-10-07 22:54

it should be optdepend

also wcm 0.3 is released.

Depau commented on 2019-10-07 04:13

@librewish shouldn't it be a makedepends/optdepends then? If it's extra plugins I don't think it should be mandatory. Indeed it builds fine without it.

librewish commented on 2019-10-03 16:35

also add wayfire-plugins-extra as depend as the new update has config option for extra plugins

https://github.com/WayfireWM/wayfire-plugins-extra

Depau commented on 2019-09-29 23:07

Added missing dependencies, thank you!

librewish commented on 2019-09-29 13:56

add extra-cmake-modules as makedepend wayfire-git as depend and it will build in clean chroot