Package Details: wayvnc-git 0.4.0-1

Git Clone URL: https://aur.archlinux.org/wayvnc-git.git (read-only, click to copy)
Package Base: wayvnc-git
Description: VNC server for wlroots-based Wayland compositors
Upstream URL: https://github.com/any1/wayvnc
Keywords: remote vnc wayland wlroots
Licenses: custom:ISC
Conflicts: wayvnc
Provides: wayvnc=0.4.0
Submitter: chron
Maintainer: 1ace (any1)
Last Packager: 1ace
Votes: 0
Popularity: 0.000000
First Submitted: 2020-01-14 14:05
Last Updated: 2021-01-02 12:00

Latest Comments

1ace commented on 2020-11-08 14:22

As a reminder, the philosophy on Arch is to only support the current version. If you didn't update something, it's your responsibility to update it.

That said, I have pushed a pkgver bump on neatvnc-git to force everyone to update, which will prevent your mistake from happening to anyone else (this time).

1ace commented on 2020-11-08 13:43

@davvore33: as indicated in the error message you posted when flagging the package as out-of-date, the issue is that your installed neatvnc is too old:

 wayvnc/meson.build:68:1: ERROR: Invalid version of dependency, need 'neatvnc' ['>=0.3.0'] found '0.1.0'.

Simply updating your neatvnc will fix it :)

davvore33 commented on 2020-11-08 09:49

Lately wayvnc requires neatvnc 0.3, you can see that when you try to recompile this package, the PKGBUILD has to be updated