Package Details: waterfox-kde 56.2.14-0

Git Clone URL: https://aur.archlinux.org/waterfox-kde.git (read-only)
Package Base: waterfox-kde
Description: Free, open and private browser with openSUSE's patches for better integration with KDE
Upstream URL: https://www.waterfox.net/
Keywords: firefox kwaterfox plasma waterfox
Licenses: MPL
Conflicts: waterfox
Provides: waterfox=56.2.14
Submitter: hawkeye116477
Maintainer: hawkeye116477
Last Packager: hawkeye116477
Votes: 9
Popularity: 0.016621
First Submitted: 2017-07-15 21:09
Last Updated: 2019-09-03 19:55

Dependencies (38)

Required by (0)

Sources (10)

Pinned Comments

hawkeye116477 commented on 2019-09-03 16:53

Binary version of this package is available on my repository on OBS and language packs are available as separete waterfox-i18n-* packages.

More details at: https://build.opensuse.org/package/show/home:hawkeye116477:waterfox/waterfox-kde.

Download at: https://software.opensuse.org//download.html?project=home%3Ahawkeye116477%3Awaterfox&package=waterfox-kde .

If you got 404, then temporarily try to replace download.opensuse.org with downloadcontent.opensuse.org. That should enforce direct download without mirror.

Latest Comments

1 2 3 Next › Last »

hawkeye116477 commented on 2019-09-03 16:53

Binary version of this package is available on my repository on OBS and language packs are available as separete waterfox-i18n-* packages.

More details at: https://build.opensuse.org/package/show/home:hawkeye116477:waterfox/waterfox-kde.

Download at: https://software.opensuse.org//download.html?project=home%3Ahawkeye116477%3Awaterfox&package=waterfox-kde .

If you got 404, then temporarily try to replace download.opensuse.org with downloadcontent.opensuse.org. That should enforce direct download without mirror.

hawkeye116477 commented on 2019-06-24 09:47

Rust-simd should work again now, thanks to my patch based on <https://bugzilla.mozilla.org/show_bug.cgi?id=1372230> and <https://bugzilla.mozilla.org/show_bug.cgi?id=1521249> :-)

SolarAquarion commented on 2019-06-11 10:19

you need to add "git" to makedepends, also 'libevent'

Star-X commented on 2019-06-09 00:06

It worked on my tablet, but my desktop PC is failing to verify waterfox.1.

By chance did you change it recently, or is it a screwup on my end somehow?

EDIT: Nvm, fixed it by skipping waterfox.1's SHA256 verification in the pkgbuild manually using Pacaur's --edit flag. I mean, it's a manual, in plaintext, I can't imagine that ever being a risk.

hawkeye116477 commented on 2019-06-08 07:20

@Star-X Sorry, fixed

Star-X commented on 2019-06-07 21:29

Getting the following error when I try to update Waterfox:

=> ERROR: Integrity checks (sha256) differ in size from the source array.

Any chance you could fix this?

hawkeye116477 commented on 2019-04-19 14:14

I disabled rust-simd and stylo for now, cuz this cause problems with rust>1.32.

hawkeye116477 commented on 2018-12-24 13:30

@jaxad0127 I checked and sums are fine, so something is probably not right on your side, just try again :)

jaxad0127 commented on 2018-12-21 17:49

waterfox.desktop and waterfox.1 fail validity check using 56.2.6-1.

hawkeye116477 commented on 2018-11-02 18:38

@jaxad0127 Sorry, forgot to update, but fixed now.