Package Details: warsaw-bin 1.14.1.10-1

Git Clone URL: https://aur.archlinux.org/warsaw-bin.git (read-only, click to copy)
Package Base: warsaw-bin
Description: Banking security tool developed by GAS Tecnologia
Upstream URL: https://www.dieboldnixdorf.com.br/warsaw
Keywords: Ailos Amazônia Banco Banese Banestes Bonsucesso Brasil Brasília Caixa CEF Credicoamo Cresol DPU Itaú Mercantil Ministério-da-Saude Ministério-Meio-Ambiente Nordeste Roadcard Safra
Licenses: custom
Conflicts: warsaw
Provides: warsaw
Submitter: tioguda
Maintainer: tioguda
Last Packager: tioguda
Votes: 16
Popularity: 0.90
First Submitted: 2018-07-09 01:11
Last Updated: 2020-02-21 17:29

Pinned Comments

tioguda commented on 2018-08-12 08:20

Atenção, o yay está informando erro no checksum mesmo que os sha256sum estejam corretos.

Por favor, utilizem outro helper antes de informar este erro que ainda não existe.

Saudações.

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 Next › Last »

tioguda commented on 2018-11-08 15:04

Para quem encontrou problemas na atualização, pode utilizar a versão abaixo até eu verificar esse erro.

É preciso adicionar minha chave antes de instalar, DC35688412042242

warsaw-bin 1.12.11.5 x86_64

warsaw-bin 1.12.11.5 i686

piussj2 commented on 2018-11-08 14:58

depois dessa última atualização, não funciona mais.

badosu commented on 2018-10-30 13:56

Parabéns pelo pacote, primeira vez que instalei o warsaw sem necessitar de configurações adicionais para utilizar o itaú!

tioguda commented on 2018-08-26 16:36

Está correto @potuz, não tem o arquivo "wscertmgr" e o nome do outro é "config.cfgc" e não "config.cfg".

Se você vem do outro pacote, você tem que remover todos alterações feitas antes.

Saudações.

potuz commented on 2018-08-26 12:16

Esse .deb não tem o wscertmgr e tem um arquivo config.cfgc em lugar do config.cfg, está certo mesmo?

tioguda commented on 2018-08-12 08:20

Atenção, o yay está informando erro no checksum mesmo que os sha256sum estejam corretos.

Por favor, utilizem outro helper antes de informar este erro que ainda não existe.

Saudações.

gerson commented on 2018-08-09 00:18

Acabei de instalar via yaourt. Funcionou no Banco do Brasil. Após a instalação rodar:

systemctl enable warsaw

systemctl start warsaw

talesam commented on 2018-07-22 05:57

Criei um script baseado no pacote do @tioguda e com a dica do @lucasgk que além de automatizar toda a instalação e configuração, resolve o problema de travamento da deepin-dock do Deepin Manjaro. Link para o script: https://nuvem.talesam.org/index.php/s/yQqrIdYw9fhvzeh

tioguda commented on 2018-07-14 09:38

Após uma instalação limpa o plugin está funcionando no Banco do Brasil.

tioguda commented on 2018-07-12 18:25

@haldrinf pode ser que como você já tinha a outra versão instalada, continuou tendo acesso. Mas eu acredito que quem instalar somente essa nova versão não terá o acesso para o bb, pois para testar eu removi e parei o plugin antes de instalar a nova versão, não funcionou.