Package Details: warsaw-bin 1.13.1.2-3

Git Clone URL: https://aur.archlinux.org/warsaw-bin.git (read-only, click to copy)
Package Base: warsaw-bin
Description: Banking security tool developed by GAS Tecnologia
Upstream URL: https://www.dieboldnixdorf.com.br/warsaw
Keywords: Ailos Amazônia Banco Banese Banestes Bonsucesso Brasil Brasília Caixa CEF Credicoamo Cresol DPU Itaú Mercantil Ministério-da-Saude Ministério-Meio-Ambiente Nordeste Roadcard Safra
Licenses: custom
Conflicts: warsaw
Provides: warsaw
Submitter: tioguda
Maintainer: tioguda
Last Packager: tioguda
Votes: 15
Popularity: 1.23
First Submitted: 2018-07-09 01:11
Last Updated: 2019-12-15 06:12

Pinned Comments

tioguda commented on 2018-08-12 08:20

Atenção, o yay está informando erro no checksum mesmo que os sha256sum estejam corretos.

Por favor, utilizem outro helper antes de informar este erro que ainda não existe.

Saudações.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

leonardof commented on 2019-04-22 16:28

@tioguda, não incomoda de forma alguma! Me parece que, se a pessoa instalar o libstdc++296-bin, isso satisfaria a dependência do warsaw-bin mesmo se este pedisse o libstdc++296, já que o libstdc++296-bin informa que provê o libstdc++296. Assim dá mais flexibilidade, vai que a pessoa tem algum motivo para instalar da fonte! De qualquer forma, mesmo se você achar que isso é uma boa ideia, acho que pode esperar o próximo lançamento.

tioguda commented on 2019-04-22 15:52

@leonardof, eu fiz essa alteração para dar um maior suporte para os usuários, no pacote libstdc++296-bin existe suporte para i686 e não é necessário a edição por parte do usuário.

Mas se isso incomodar tanto assim, eu retorno para o pacote que está praticamente abandonado.

Saudações.

leonardof commented on 2019-04-21 18:49

Já que libstdc++296-bin provê libstdc++296, que tal o warsaw-bin depender de libstdc++296 em vez de depender de libstdc++296-bin?

tioguda commented on 2019-04-20 02:39

@lucasgk , Se você utiliza o Manjaro, o blog Manjariando tem um repositório com vários pacotes da AUR disponíveis nele, inclusive um pacote do warsaw destinado ao Manjaro Deepin.

Saudações.

lucasgk commented on 2019-04-19 14:58

Funcionando perfeitamente aqui no Manjaro Deepin! Como Fiz

  1. Instalei a dependência libstdc++296-bin

  2. Executei o Script "install_warsaw-bin_v0.7.1" criado por "talesam"

Origem: talesam comentou em 2018-07-22 02:57

Criei um script baseado no pacote do @tioguda e com a dica do @lucasgk que além de automatizar toda a instalação e configuração, resolve o problema de travamento da deepin-dock do Deepin Manjaro. Link para o script: https://nuvem.talesam.org/index.php/s/yQqrIdYw9fhvzeh

E obrigado tioguda pela disposição de manter esse pacote atualizado para as distribuições baseadas no ArchLinux. Abraço!

tioguda commented on 2019-03-27 21:38

Usuários da arquitetura x86_64 agora podem utilizar o pacote libstdc++296-bin ao instalar o warsaw-bin.

Saudações.

tioguda commented on 2019-03-10 07:46

Para contornar o erro com a dependência libstdc++296, você pode baixar ela já compilada através dos links abaixo.

Será necessário adicionar minha chave antes da instalação, DC35688412042242.

libstdc++296 x86_64

libstdc++296 i686

E por favor, não marque este pacote como desatualizado por causa de erros que não são dele.

Saudações.

haldrinf commented on 2019-03-10 06:33

Consegui instalar alterando a URL de:

ftp://mirror.switch.ch/pool/4/mirror/opensuse/opensuse/distribution/leap/42.3/repo/oss/suse/x86_64/compat-32bit-2010.1.31-4.3.x86_64.rpm

para esta:

https://download.opensuse.org/distribution/leap/42.3/repo/oss/suse/x86_64/compat-32bit-2010.1.31-4.3.x86_64.rpm

haldrinf commented on 2019-03-10 06:15

curl: (7) Failed to connect to mirror.switch.ch port 21: Tempo esgotado para conexão ==> ERRO: Falha ao baixar ftp://mirror.switch.ch/pool/4/mirror/opensuse/opensuse/distribution/leap/42.3/repo/oss/suse/x86_64/compat-32bit-2010.1.31-4.3.x86_64.rpm

leonardof commented on 2019-03-09 14:03

Com essa nova versão do pacote continua tendo o mesmo problema de:

https://aur.archlinux.org/packages/warsaw-bin/#comment-673902