Package Details: warsaw-bin 2.20.0.13-1

Git Clone URL: https://aur.archlinux.org/warsaw-bin.git (read-only, click to copy)
Package Base: warsaw-bin
Description: Banking security tool developed by GAS Tecnologia
Upstream URL: https://diagnostico.gasantifraud.com
Keywords: Ailos Amazônia Banco Banese Banestes Bonsucesso Brasil Brasília Caixa CEF Credicoamo Cresol DPU Itaú Mercantil Nordeste Roadcard Safra
Licenses: custom
Conflicts: warsaw
Provides: warsaw
Submitter: tioguda
Maintainer: tioguda
Last Packager: tioguda
Votes: 26
Popularity: 0.71
First Submitted: 2018-07-09 01:11
Last Updated: 2021-06-14 20:06

Pinned Comments

tioguda commented on 2021-05-19 13:53

Se eu colocar o gtk2 como dependência obrigatória tem usuário que vai reclamar, se eu deixo ela como opcional os usuários não instalam para a primeira configuração.

Sinceramente eu já não sei o que fazer com essa dependência.

Saudações.

tioguda commented on 2020-07-27 15:20

Após instalar o pacote, é necessário iniciar o serviço do warsaw com o comando sudo systemctl start warsaw.service, e para que ele fique ativo sempre que iniciar o sistema, é necessário adicionar o serviço na inicialização do sistema com o comando sudo systemctl enable warsaw.service.

Feito o procedimento acima, o usuário deve entrar no site da diebold para concluir o processo necessário para o warsaw funcionar corretamente.

Ps: após uma atualização, devido as alterações, pode ser necessário reiniciar o sistema e refazer a configuração no site da diebold.

Saudações.

Latest Comments

1 2 3 4 5 6 ... Next › Last »

lobianco commented on 2021-06-14 19:47

Hi tioguda Está dando este erro. Um ou mais arquivos não passaram na verificação de validade! erro ao descarregar as fontes: warsaw-bin

sleet commented on 2021-05-19 22:45

Acho melhor deixar como opcional mesmo.

Acabei instalando o gtk2 e desisntalando após a configuração inicial dar certo.

tioguda commented on 2021-05-19 13:53

Se eu colocar o gtk2 como dependência obrigatória tem usuário que vai reclamar, se eu deixo ela como opcional os usuários não instalam para a primeira configuração.

Sinceramente eu já não sei o que fazer com essa dependência.

Saudações.

sleet commented on 2021-05-19 13:12

Não instala os arquivos dos bancos.

Instalei o warsaw, habilitei o serviço, testei no Firefox, Chromium e Opera, e até reiniciei após a instalação para garantir.

Em todos os navegadores, o site de diagnóstico percebe que o warsaw está instalado, mas não consegue instalar os arquivos dos bancos.

Essa é uma instalação limpa do arch linux, apenas com os navegadores, o warsaw e um gerenciador de janelas instalado.

Será que falta alguma dependência?


"Verificando o módulo de segurança Warsaw

Warsaw instalado, sem configurações do Banco Itaú

Clique aqui para concluir as configurações da sua instituição

Aguarde a instalação dos arquivos

Configurações da insituição não realizadas

Para obter mais informações clique aqui e acesse nosso F.A.Q."

celsoec commented on 2021-04-22 02:28

Funcionando perfeitamente, firefox e chromium, apos complementar com a instalacao do pacote gtk2, seguindo a orientacao do tioguda.

filipy65 commented on 2021-04-05 19:22

Gastei horas tentando fazer funcionar em um sistema limpo (executando o KDE Plasma) com Firefox e Chrome, onde o módulo era reconhecido mas nenhuma configuração era efetivada em https://diagnostico.gasantifraud.com/ (sempre retornava "Configurações da instituição não realizadas."). Mas fui salvo pelo comentário do renatocrrs. E, após parar o processo, instalar o gtk2 e iniciar novamente (sudo systemctl start warsaw), consegui instalar as configurações e acessar o serviço (Banco do Brasil pelo Firefox).

ottosch commented on 2021-03-07 19:23

Funcionou no Firefox de primeira, seguindo as instruções de tioguda. Obrigado, amigo.

preekee2do commented on 2021-01-25 16:05

Confirmo que o pacote warsaw-bin funciona corretamente com o navegador Brave para acessar o site do Banco do Brasil. Mas para isso é necessário lembrar de desabilitar a proteção de propagandas do Brave, tanto no site da GASANTIFRAUD, como no do Banco do Brasil. Caso contrário, esses sites não vão detectar que o Warsaw está instalado no seu sistema.

lobianco commented on 2021-01-21 22:44

@tioguda, obrigado pela rápida resposta

Instalação ok...

tioguda commented on 2021-01-21 22:40

@lobianco esse erro de checksum é por que saiu atualização no site da desenvolvedora, estou testando ela e em breve enviarei a att aqui.

Saudações.