Package Details: warsaw-bin 1.13.1.2-3

Git Clone URL: https://aur.archlinux.org/warsaw-bin.git (read-only, click to copy)
Package Base: warsaw-bin
Description: Banking security tool developed by GAS Tecnologia
Upstream URL: https://www.dieboldnixdorf.com.br/warsaw
Keywords: Ailos Amazônia Banco Banese Banestes Bonsucesso Brasil Brasília Caixa CEF Credicoamo Cresol DPU Itaú Mercantil Ministério-da-Saude Ministério-Meio-Ambiente Nordeste Roadcard Safra
Licenses: custom
Conflicts: warsaw
Provides: warsaw
Submitter: tioguda
Maintainer: tioguda
Last Packager: tioguda
Votes: 14
Popularity: 0.68
First Submitted: 2018-07-09 01:11
Last Updated: 2019-12-15 06:12

Pinned Comments

tioguda commented on 2018-08-12 08:20

Atenção, o yay está informando erro no checksum mesmo que os sha256sum estejam corretos.

Por favor, utilizem outro helper antes de informar este erro que ainda não existe.

Saudações.

Latest Comments

1 2 3 4 5 6 ... Next › Last »

tioguda commented on 2020-01-21 18:52

@leonardof em 2018 eu já citei o motivo de não ter feito isso, o pacote tem poucas atualizações, e como só você relatou isso até agora, você pode editar o pkgbuild na hora da instalação.

Saudações.

leonardof commented on 2020-01-21 14:34

Atualizar o sistema (Arch Linux no QEMU) e este pacote, reiniciei a máquina virtual e fui saudado com a mensagem "Não foi possível iniciar o Warsaw. Tente 'sudo warsaw start'".

Será que isso não se resolveria com a remoção do /etc/xdg/autostart/warsaw.desktop?

renatocrrs commented on 2019-12-11 14:18

Consagrados,

Vale pinar a informação de que o GTK2 é necessário para configuração inicial dos bancos, pude reproduzir e confirmar apenas com a caixa. Sem o pacote a configuração simplesmente não acontece.

No mais, instalei o warsaw-bin via yay, sem problemas. Dei enable no daemon e rodou tudo perfeitinho, sem mais intervenções.

diogobaeder commented on 2019-12-02 19:54

Por algum motivo que ainda não entendi, esse binário não funcionou de cara depois de eu iniciar o serviço ("systemctl start warsaw.service"), tive que habilitar no systemd e reiniciar a máquina, daí sim ele funcionou. Enfim, fica a dica: instalar, habilitar ("systemctl enable warsaw.service") e depois reiniciar a máquina.

capoeira commented on 2019-11-28 10:42

@tioguda apareceu novamente. o estranho é q aparece só de vez em quando. em 4 reboots, só uma vez. pode ser um problema aqui no meu sistema. em fim: removendo a entrada na autostart resolve para mim

tioguda commented on 2019-11-28 10:16

@capoeira eu também utilizo o KDE e ele não iniciou o warsaw no inicio do sistema, se fez o que pedi, reinicia o sistema e relate se o problema continuou ou não.

Saudações.

capoeira commented on 2019-11-28 10:06

@tioguda

fiz oq pediu e a entrada na etc/xdg/autostart/ voltou

eu uso KDE e ele vai tentar autostartar tudo q tiver la

tioguda commented on 2019-11-28 09:56

@capoeira faz o procedimento fazendo favor, isso seria um método de verificar se o erro é mesmo do pacote, ou se você só esqueceu ativado o programa na inicialização em algum momento.

Eu refiz o teste após seu primeiro comentário, e não obtive esse comportamento aqui, então temos que investigar todas as possibilidades.

Saudações.

capoeira commented on 2019-11-28 09:52

@tioguda não. faz 2 dias q instalei usando seu pkbuild; não vejo pq mudaria se reinstalar

tioguda commented on 2019-11-28 09:48

@capoeira você fez o que eu mencionei no outro comentário?

Saudações.