Package Details: wakfu-transition 1.38-9

Git Clone URL: https://aur.archlinux.org/wakfu-transition.git (read-only)
Package Base: wakfu-transition
Description: A turn-based tactical Massively Multiplayer Online Role-playing Game (MMORPG) written in Java/OpenGL.
Upstream URL: http://www.wakfu.com/
Licenses: custom
Conflicts: wakfu
Provides: wakfu
Replaces: wakfu
Submitter: hagabaka
Maintainer: spider-mario
Last Packager: spider-mario
Votes: 4
Popularity: 0.000005
First Submitted: 2014-06-05 03:25
Last Updated: 2018-07-13 21:37

Latest Comments

1 2 3 Next › Last »

HunabKu commented on 2018-07-13 09:09

Hi, now, Wakfu need openssl-1.0 as dependence to work

AuPerr commented on 2017-10-01 13:51

Hi, i followed Ziim comment step by step but i'm still having an empty screen showing up when i hit play on the launcher :'(
How could i resolve this please ?

Ziim commented on 2017-05-05 13:12

I didn't fix it with the PKGBUILD; but I tried what hagabaka said, replaced the folder "/opt/ankama/transiton" deleting it (sudo rm -rf /opt/ankama/transition) and with the terminal open on the "wakfu" original game folder downloaded and extracted from the wakfu page, and then "sudo cp -rf ./transition /opt/ankama".

Now the only thing for me is that every time it launches, it ask for ur password... I guess it can be solved adding the group user, but it's playable and ok to me.

KP1533TM2 commented on 2017-05-04 17:56

Yes! It did work finally. Haven't experienced a single crash from launcher yet.
Thank you :)

hagabaka commented on 2017-05-03 23:53

Does this PKGBUILD work? https://paste.pound-python.org/show/jeAKrKflaqYNstXf419n/

hagabaka commented on 2017-05-03 15:24

Ah sorry. I did update the wakfu.sh file and forgot. I will upload a tarball with the sources and PKGBUILD later when I get home.

KP1533TM2 commented on 2017-05-03 15:09

Trying that again right now, it complains about 'wakfu.sh' integrity check failing. Gonna 'SKIP' it for now...

Update:
Uninstalled wakfu-transition, removed /opt/ankama/ entirely, installed it with new PKGBUILD from below, still the same issue.

Tried again, uninstalling ankama-transition and doing the same thing. Now the launch script complains about:
/usr/bin/wakfu: line 3: /usr/bin/transition: No such file or directory
(from the console, since now it won't run at all)

Seems that it does depend on ankama-transition after all (it took a force remove too and was listed as a dependency in the new PKGBUILD). Either that or PKGBUILD and wakfu.sh aren't quite correct...

hagabaka commented on 2017-05-03 14:10

The new PKGBUILD uses the same executable as the official installer, so it shouldn't have that SSL-related crash. It no longer uses ankama-transition, so you can uninstall that to make sure you're not running it instead.

KP1533TM2 commented on 2017-05-03 13:04

The same exact problem of launcher crashing in the same place. I did 'yaourt wakfu' and replaced PKGBUILD file contents with this one, then tried to reinstall. I probably should try completely wiping the game before that just in case, though...

hagabaka commented on 2017-05-02 23:11

I also had an error when accepting EULA, but after doing that a couple times it worked. What problem did you have with the PKGBUILD?