Package Details: vue 3.3.0-2

Git Clone URL: https://aur.archlinux.org/vue.git (read-only, click to copy)
Package Base: vue
Description: Visual Understanding Environment
Upstream URL: https://github.com/VUE/VUE
Licenses: unknown
Submitter: MicroJoe
Maintainer: MicroJoe
Last Packager: MicroJoe
Votes: 8
Popularity: 0.013320
First Submitted: 2016-04-07 19:20
Last Updated: 2016-12-27 10:20

Latest Comments

dmnc commented on 2020-10-16 15:21

I'm using java-14-openjdk and java-8-openjdk/jre but this package is trying to install another one ... is any way how to force what I already have in a system?

sleeping commented on 2020-09-01 04:27

It conflicts due to the presence of /usr/bin/vue in both packages.

MicroJoe commented on 2018-12-02 12:29

Hello, I do not see how this package conflicts with vue-cli. This package is not related to VueJS at all.

IMO vue-cli should have been named vuejs-cli for disambiguation.

ragouel commented on 2018-11-30 04:30

This conflicts with vue-cli.

MicroJoe commented on 2016-12-27 10:21

New PKGBUILD release, providing a simple .desktop entry

MicroJoe commented on 2016-04-11 22:53

I did not have any of the problems you describe in the Github issue. Gonna continue discussing it on the GH issue #24 to not pollute here.

rcrath commented on 2016-04-11 21:02

3.3 has this issue:
https://github.com/VUE/VUE/issues/24
there is an awkward and incomplete workaround.

3.2.2 (the initial github release at https://github.com/VUE/VUE/releases/tag/3.2.2) still has https://github.com/VUE/VUE/issues/14 but it has an easier workaround. I would suggest linking to this rather than the current flavor, since the devs are not addressing the problem upstream.

Java on linux in general has a font rendering problem. Problem and solution are here: https://github.com/VUE/VUE/issues/7