Package Details: vte3-tilix 0.56.3-1

Git Clone URL: https://aur.archlinux.org/vte3-tilix.git (read-only)
Package Base: vte3-tilix
Description: Virtual Terminal Emulator widget for use with GTK3 with Fedora and Tilix patches
Upstream URL: https://github.com/gnunn1/tilix/tree/master/experimental/vte
Licenses: LGPL
Conflicts: vte3, vte3-notification, vte3-terminix-git
Provides: vte3=0.56.3, vte3-notification=0.56.3-2, vte3-terminix-git
Submitter: dsboger
Maintainer: billypilgrim
Last Packager: billypilgrim
Votes: 15
Popularity: 0.026362
First Submitted: 2017-03-20 15:37
Last Updated: 2019-05-08 14:08

Required by (82)

Sources (4)

Latest Comments

1 2 Next › Last »

dsboger commented on 2019-03-12 00:15

Hi community. I'm sorry to say that I'm not having enough time to maintain this and other AUR packages anymore. I'm disowning this in hopes that someone else will give it the love it deserves. Cya!

iboyperson commented on 2019-02-24 15:44

Any plans to update to 0.54.3? Is it even possible with the patches?

wshuman3 commented on 2018-04-03 14:41

@dsboger it looks like there is a patch available for 0.52 now @ https://github.com/gnunn1/tilix/blob/master/experimental/vte/0.52/alternate-screen.patch

dsboger commented on 2018-02-04 15:46

@el.Quero URL is fixed now. I think it still is necessary for this version. On next VTE release (0.52) I'll reevaluate. Thanks for reporting!

el.Quero commented on 2018-02-04 15:26

The source "vte291-command-notify-scroll-speed.patch-7dce41935b8df88c353b88854780661a0232e699" is unreachable. Is it still needed?

dsboger commented on 2017-10-06 14:16

I've updated the package for vte 0.50.1. It might end up fixing your issue.

dsboger commented on 2017-10-06 14:04

I could build it fine on my end. Can you give some details about how you are building, like what (if any) AUR helper you are using, what command you are issuing, are you building from a clean directory or are there cached sources and build files? Thanks!

horosgrisa commented on 2017-10-06 09:12

I can't build this package. I obtain error with gdk and pango

```
error: Package `Gdk-3.0' not found in specified Vala API directories or GObject-Introspection GIR directories
error: Package `Gtk-3.0' not found in specified Vala API directories or GObject-Introspection GIR directories
error: Package `Pango-1.0' not found in specified Vala API directories or GObject-Introspection GIR directories
```

dsboger commented on 2017-08-08 17:51

@ryuzy should be fixed now. Thanks for reporting!

ryuzy commented on 2017-08-08 10:42

The fedora patch returns a 404