Package Details: voxelands 1709.00-2

Git Clone URL: https://aur.archlinux.org/voxelands.git (read-only, click to copy)
Package Base: voxelands
Description: A fork of Minetest, an Infiniminer/Minecraft inspired game
Upstream URL: https://gitlab.com/voxelands/voxelands
Licenses: GPL
Conflicts: minetest-classic, minetest-classic-next-git, voxelands-next-git
Provides: minetest-classic, voxelands
Replaces: minetest-classic
Submitter: Menche
Maintainer: None
Last Packager: micwoj92
Votes: 27
Popularity: 0.000000
First Submitted: 2014-08-23 02:31
Last Updated: 2021-01-28 16:08

Latest Comments

1 2 3 Next › Last »

micwoj92 commented on 2021-05-09 12:17

Package is orphaned, feel free to add that fix.

lea2501 commented on 2021-05-09 12:08

The correct url is https://gitlab.com/voxelands/voxelands/-/archive/v1709.00/voxelands-v1709.00.tar.bz2

Nexxuz commented on 2016-08-29 18:10

I keep getting the following error:

curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading http://menche.us/voxelands/voxelands-src-1608.00.tar.xz
Aborting...
:: failed to verify voxelands integrity

nic96 commented on 2015-12-27 17:19

Version 1512.00 is out. http://forum.voxelands.com/viewtopic.php?id=575

Nascher commented on 2015-09-21 15:43

Awesome!

nic96 commented on 2015-09-20 17:59

I just updated my Arch Linux system and rebuilt voxelands. Now it works!

Nascher commented on 2015-09-15 16:22

For the others:
If you want to build voxelands (1508), you need cmake (3.0.2), gcc (4.9.2) and the gcc-libs (4.9.2). There is currently a bug in gcc that makes voxelands impossible to compile.

Nascher commented on 2015-09-14 19:13

@nic96 There is currently a bug in gcc.
http://forum.voxelands.com/viewtopic.php?id=526

Nascher commented on 2015-09-14 19:09

@nic96 There is currently a bug in gcc that makes this segmentation fault.
http://forum.voxelands.com/viewtopic.php?id=526

nic96 commented on 2015-09-13 18:42

I found out that using the precompiled Debian package worked for me so I created a PKGBUILD of that: https://aur.archlinux.org/packages/voxelands-bin/