Package Details: vorbissimple 0.0.2-4

Git Clone URL: https://aur.archlinux.org/vorbissimple.git (read-only)
Package Base: vorbissimple
Description: A Vorbis decoder
Upstream URL: http://kamaelia.sourceforge.net
Licenses: GPL
Submitter: Barthalion
Maintainer: None
Last Packager: Barthalion
Votes: 0
Popularity: 0.000000
First Submitted: 2018-01-05 16:51
Last Updated: 2018-01-05 16:51

Latest Comments

strupo commented on 2018-02-05 18:34

After installing this, whenever I run autoreconf (even on projects that don't even use vorbissimple), I get the following warning:

/usr/share/aclocal/libvorbissimple.m4:9: warning: underquoted definition of AM_PATH_LIBVORBISSIMPLE <br> /usr/share/aclocal/libvorbissimple.m4:9: run info Automake 'Extending aclocal' <br> /usr/share/aclocal/libvorbissimple.m4:9: or see http://www.gnu.org/software /automake/manual/automake.html#Extending-aclocal