Package Details: vocal-git 2.1.5.r239.cab7185-1

Git Clone URL: https://aur.archlinux.org/vocal-git.git (read-only, click to copy)
Package Base: vocal-git
Description: Podcast Client for the Modern Desktop
Upstream URL: http://www.vocalproject.net
Keywords: audio player podcast
Licenses: GPL3
Conflicts: vocal
Provides: vocal
Submitter: jus
Maintainer: willemw
Last Packager: willemw
Votes: 12
Popularity: 0.021115
First Submitted: 2016-02-16 11:10
Last Updated: 2018-01-01 16:14

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

Talion commented on 2016-02-04 14:29

CMake Error: The source directory "/mytemp/pacaurtmp-tmp/vocal-bzr/src/vocal" does not appear to contain CMakeLists.txt.

rassawyer commented on 2015-10-02 02:34

Can anyone tell me where to find libunity-bzr? It does not seem to be in the AUR anymore...

fenuks commented on 2015-04-19 22:11

@tydell
I'm glad I could help. Actually you can remove redundant icu dependency since it is required indirectly for libunity-bzr -> dee-bzr.

tydell commented on 2015-04-19 17:22

@fenuks, yes indeed, now everythings compile and works fine, thanks
pkgbuild updated

fenuks commented on 2015-04-18 12:32

I think there is no need to use icu<54.1. I build it correctly with latest icu (55.1-1) after recompiling dee-bzr (which is dependency of libunity-bzr) to get rid of linking error.

electricprism commented on 2015-04-12 19:29

error: target not found: icu<54.1

tydell commented on 2015-03-05 22:18

Use 'downgrade' package and then downgrade icu to version 53.1-1

wenLiangcan commented on 2015-02-22 13:16

Which package should I install for the dependency icu<54.1? I failed to build vocal after installing icu52.

tydell commented on 2015-01-17 23:53

Now everything builds correctly.

kenny_r commented on 2015-01-16 13:08

error: target not found: icu<54.1-1