Package Details: vocal-git 2.4.2.r415.2cec1f1-1

Git Clone URL: https://aur.archlinux.org/vocal-git.git (read-only, click to copy)
Package Base: vocal-git
Description: Powerful, beautiful and simple podcast client for Pantheon
Upstream URL: https://www.vocalproject.net
Keywords: audio player podcast
Licenses: GPL3
Conflicts: vocal
Provides: vocal
Submitter: jus
Maintainer: willemw
Last Packager: willemw
Votes: 12
Popularity: 0.000000
First Submitted: 2016-02-16 11:10
Last Updated: 2021-06-25 07:51

Latest Comments

1 2 3 4 Next › Last »

willemw commented on 2021-06-22 18:05

@samueldy: Thanks. Patched.

samueldy commented on 2021-05-06 07:42

Building on the current master (https://github.com/needle-and-thread/vocal/commit/75734c1be3de5aa7da6ddf0cb3a8046fa0585068) fails because of an error in these lines:

https://github.com/needle-and-thread/vocal/blob/2cec1f1a82a9d777414512ad5930bd3f3b1de825/src/MainWindow.vala#L435-L437

Commenting out Line 436 enables a successful compilation.

willemw commented on 2018-05-24 06:04

@jasonhansel: Cannot reproduce. Builds fine in a clean chroot environment with dependencies harfbuzz-icu (and icu).

jasonhansel commented on 2018-05-23 19:20

The package appears to require "icu60" to build

willemw commented on 2017-06-05 08:05

@hippieben: Remove the build files and try building again.

hippieben commented on 2017-06-04 20:04

:: Retrieving package(s)...
:: vocal-git build files are up-to-date -- skipping
:: Checking vocal-git integrity...
==> Making package: vocal-git 2.0.19.r182.18487dd-1 (Sun Jun 4 16:03:34 EDT 2017)
==> Retrieving sources...
-> Updating vocal git repo...
Fetching origin
==> Validating source files with md5sums...
vocal ... Skipped
:: Building vocal-git package(s)...
==> Making package: vocal-git 2.0.19.r182.18487dd-1 (Sun Jun 4 16:03:36 EDT 2017)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> WARNING: Using existing $srcdir/ tree
==> Starting pkgver()...
==> ERROR: pkgver is not allowed to contain colons, hyphens or whitespace.
==> ERROR: pkgver() generated an invalid version: v2.0.0-beta.r182.18487dd
:: failed to build vocal-git package(s)

Scimmia commented on 2016-07-25 15:39

This package has had a major cleanup/rewrite. It should work now.

Scimmia commented on 2016-07-13 15:02

In addition to the previous comments, the install file is no longer necessary and the license field is wrong

ioangogo commented on 2016-06-20 15:15

The Build fails on non unity DE's, To fix this remove libunity from the dependancys

To the maintainer: Could you make libunity an optional dependency, it causes builds to fail on non unity DE's and is not required for building.

8BitSloth commented on 2016-04-16 17:58

Please add clutter-gst as a dependency.