Package Details: vivaldi-widevine 1:4.10.2209.0-1

Git Clone URL: https://aur.archlinux.org/vivaldi-widevine.git (read-only, click to copy)
Package Base: vivaldi-widevine
Description: A browser plugin designed for the viewing of premium video content, standalone for vivaldi
Upstream URL: https://www.widevine.com/
Keywords: amazon netflix prime vivaldi webengine
Licenses: custom
Conflicts: google-chrome
Submitter: Musikolo
Maintainer: Musikolo
Last Packager: Musikolo
Votes: 21
Popularity: 0.98
First Submitted: 2019-09-22 04:52
Last Updated: 2021-03-20 17:49

Pinned Comments

Musikolo commented on 2019-09-22 04:54

If you want to test whether widevine plugin works, please check at https://bitmovin.com/demos/drm

Note: You do NOT need this package if you have Google Chrome installed.

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

adabru commented on 2020-02-13 11:45

Same as dito_ch:

==> Validating source files with sha256sums... chrome-eula_text.html ... FAILED google-chrome-stable_80.0.3987.100-1_amd64.deb ... Passed get_cdm_version.c ... Passed ==> ERROR: One or more files did not pass the validity check!

Thanks for this package by the way :)

dito_ch commented on 2020-02-13 07:43

I get an error updating the package. The checksum for eula_text.html seems to be wrong.

sha256sum in PKGBUILD: 1f654b0000981dace41771ca9719bf5731ff372cda0d2af111d2e6f9e25a049a

actual sha256sum of eula_text.html: e0c6a8e6e43fdd16bbb0ad21b68962d2442bf4d0c32d2091b604a4334455fcbc

Musikolo commented on 2020-02-13 01:31

Updated to version 4.10.1610.0.

Enjoy!

Musikolo commented on 2019-12-22 00:46

@serdarsaglam, that only holds true if you have Google Chrome installed. I just updated my pinned message for better clarify.

Thanks.

serdarsaglam commented on 2019-12-21 23:37

Opera users can run Netflix, Spotify and others with this package.

sng commented on 2019-11-01 21:32

@Musikolo

Yes, it seemed like it was something trivial like that. yay is now happy (and so am I :) )

Thanks for the quick reply and fix

Be well

Musikolo commented on 2019-11-01 13:50

@sng & @serdarsaglam, although the PKGBUILD file was right, for some reason I missed the release number in the .SRCINFO file. I just fixed it now. This should only affect the display info in this page, nothing else.

Thank you!

serdarsaglam commented on 2019-11-01 13:14

Hi I just updated and have 1:4.10.1582.1-1 but yay keeps saying that 1:4.10.1582.1-2 is available Thanks

sng commented on 2019-11-01 08:51

I just updated and have 1:4.10.1582.1-1

but yay keeps saying that 1:4.10.1582.1-2 is available

Thanks

Musikolo commented on 2019-11-01 02:35

Updated to version 4.10.1582.1.

Enjoy!