Package Details: vivaldi-snapshot 3.5.2115.31-1

Git Clone URL: https://aur.archlinux.org/vivaldi-snapshot.git (read-only, click to copy)
Package Base: vivaldi-snapshot
Description: An advanced browser made with the power user in mind. Snapshot
Upstream URL: https://vivaldi.com
Keywords: browser
Licenses: custom
Submitter: BlackIkeEagle
Maintainer: BlackIkeEagle (ruario)
Last Packager: BlackIkeEagle
Votes: 122
Popularity: 0.68
First Submitted: 2015-02-03 16:45
Last Updated: 2020-11-27 16:19

Dependencies (13)

Required by (0)

Sources (2)

Pinned Comments

BlackIkeEagle commented on 2016-10-03 04:41

For the people who just want to pacman -Syu:

You can install it from my repo: https://repo.herecura.eu

For extra info and help: https://forum.vivaldi.net

For all your bugs: https://vivaldi.com/bugreport/

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

wilberfan commented on 2016-01-23 03:37

The source won't download for me: "curl: (22) The requested URL returned error: 403 Forbidden"

s0lid7 commented on 2016-01-22 18:59

@ alleut gnome 3 here and vivaldi always asks to save password in all versions (vivaldi, beta, snapshot).

Anonymous comment on 2015-11-25 16:14

I use Grome 3, and the browser does not ask to save passwords anymore, but does ask in Vivaldi and Vivaldi-beta. A browser bug or some problems with Gnome Keyring or else?

BlackIkeEagle commented on 2015-11-04 08:14

When there is a new snapshot, this will be updated, I will not pull beta in here.

nilssn commented on 2015-10-14 22:08

Thanks!

BlackIkeEagle commented on 2015-10-14 21:44

Ok will be faster, 10 minutes from now it should be there

BlackIkeEagle commented on 2015-10-14 20:38

Sorry for the delay, I'll be able to update the package within 12 a 14 hours so for people having timezone calculators, I'll get it updated before 12.00 CEST 2015-10-15

Jammerx2 commented on 2015-08-19 13:55

Is there a reason this is set to conflict with the vivaldi package? As far as I can tell they should work fine together.

haawda commented on 2015-07-28 16:34

What is the license of this program? If it is "custom", please provide a license file.

blacky commented on 2015-07-16 11:52

I have a hash mismatch for vivaldi-snapshot-1.0.219.51-1.x86_64.rpm
PKGBUILD expects 572e043f5f48b11908b3f8a862e8b8aa602fd957e8ff04624abafd3df39d3141 but I get 487f5764b845f7648e935307990aa959eb9bbd9f72a21b08bb7208512d5ec4a6

Re-downloading didn’t change this. Could you please check if you have the appropriate checksum in your PKGBUILD?