Package Details: virtscreen 0.3.1-1

Git Clone URL: https://aur.archlinux.org/virtscreen.git (read-only)
Package Base: virtscreen
Description: Make your iPad/tablet/computer as a secondary monitor on Linux
Upstream URL: https://github.com/kbumsik/VirtScreen
Keywords: vnc
Licenses: GPL
Provides: virtscreen
Submitter: kbumsik
Maintainer: kbumsik
Last Packager: kbumsik
Votes: 3
Popularity: 0.006265
First Submitted: 2018-05-21 07:28
Last Updated: 2018-11-09 09:43

Required by (0)

Sources (1)

Latest Comments

NoSync commented on 2019-08-07 15:15

That's what I thought too, but emptying the cache doesn't make any difference whatsoever.

✘ nosync@neutrino  ~  yay -Scc [sudo] password for nosync:

Cache directory: /var/cache/pacman/pkg/ :: Do you want to remove ALL files from cache? [y/N] y removing all files from cache...

Database directory: /var/lib/pacman/ :: Do you want to remove unused repositories? [Y/n] y removing unused sync repositories...

Build directory: /home/nosync/.cache/yay ==> Do you want to remove ALL AUR packages from cache? [Y/n] y removing AUR packages from cache...

kbumsik commented on 2019-08-07 15:09

@NoSync Sound like the yay cache is corrupted for some reason. Could you try yay -Scc and retry reinstalling?

NoSync commented on 2019-08-07 14:55

Can't quite figure out this.

-> Cloning src git repo... Cloning into bare repository '/home/nosync/.cache/yay/virtscreen/src'... remote: Enumerating objects: 902, done. remote: Total 902 (delta 0), reused 0 (delta 0), pack-reused 902 Receiving objects: 100% (902/902), 8.24 MiB | 1.79 MiB/s, done. Resolving deltas: 100% (571/571), done.

==> Validating source files with md5sums... src ... Skipped

==> Removing existing $srcdir/ directory...

==> Extracting sources...

-> Creating working copy of src git repo...

fatal: repository '/home/nosync/.cache/yay/virtscreen/src' does not exist

==> ERROR: Failure while creating working copy of src git repo Aborting...

kbumsik commented on 2018-08-22 18:31

@vS0uz4 Fixed. Thank you for reporting this.

vS0uz4 commented on 2018-08-22 10:45

Error in execute virtscreen on ArchLinux

pkg_resources.DistributionNotFound: The 'PyQt5>=5.10.1' distribution was not found and is required by virtscreen

Packages Installed extra/python-pyqt5 5.11.2-2 [installed] extra/pyqt5-common 5.11.2-2 [installed]