Package Details: viper4linux-gui 1.12-2

Git Clone URL: https://aur.archlinux.org/viper4linux-gui.git (read-only)
Package Base: viper4linux-gui
Description: Official UI for Viper4Linux
Upstream URL: https://github.com/ThePBone/Viper4Linux-GUI
Licenses: GPL3
Submitter: yochananmarqos
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 2
Popularity: 0.60
First Submitted: 2019-06-03 16:14
Last Updated: 2019-09-11 15:18

Latest Comments

yochananmarqos commented on 2019-06-15 01:39

yay -S viper4linux-gui works just fine. Remember, AUR helpers are not supported. The proper way is to install AUR packages via makepkg. Anything in the AUR needs to be installed manually via that method. I recommend marking dependencies as such with sudo pacman -D --asdeps <package-name> after they're installed.

Baerbeisser commented on 2019-06-14 21:27

It did not. Neither in Pamac nor in pikaur. I had to edit the pkgbuild to install, adding '-git'.

So, there should be some kind of redirect? To my understanding, xyz-git is building directly from the source obtained from Github, while xyz builds from aur.archlinux.org. Correct?

yochananmarqos commented on 2019-06-13 19:49

There's no missing dependency, viper4linux-git provides viper4linux.

Baerbeisser commented on 2019-06-13 17:10

Missing dependency 'viper4linux', which now should be 'viper4linux-git'.

And thanks for that GUI! Thanks to it, i finally found some errors in my config.