Package Details: viking-git 1.8.r352.gc66ef1c6-1

Git Clone URL: https://aur.archlinux.org/viking-git.git (read-only, click to copy)
Package Base: viking-git
Description: GTK+2 application to manage GPS data
Upstream URL: https://viking-gps.github.io/
Keywords: GIS
Licenses: GPL2
Conflicts: viking
Provides: viking=1.8.r352.gc66ef1c6
Submitter: sikmir
Maintainer: M-Reimer
Last Packager: M-Reimer
Votes: 1
Popularity: 0.000000
First Submitted: 2018-09-13 11:49
Last Updated: 2021-02-24 14:15

Required by (1)

  • geo (requires viking) (optional)

Sources (1)

Pinned Comments

M-Reimer commented on 2021-02-24 14:24

My packages are maintained on GitHub: https://github.com/M-Reimer/PKGBUILDs

Please report your issues here: https://github.com/M-Reimer/PKGBUILDs/issues

Forum for discussions about my PKGBUILDs: https://github.com/M-Reimer/PKGBUILDs/discussions

Latest Comments

M-Reimer commented on 2021-02-24 14:24

My packages are maintained on GitHub: https://github.com/M-Reimer/PKGBUILDs

Please report your issues here: https://github.com/M-Reimer/PKGBUILDs/issues

Forum for discussions about my PKGBUILDs: https://github.com/M-Reimer/PKGBUILDs/discussions

bolsius commented on 2019-02-03 13:46

Should have gtk-doc as makedepend