Package Details: viagee 3.0-2

Git Clone URL: https://aur.archlinux.org/viagee.git (read-only, click to copy)
Package Base: viagee
Description: Formerly gnome-gmail. It allows desktop mail actions, such as 'Send File as Email' or web 'mailto' links, to be handled by the Gmail web client.
Upstream URL: https://davesteele.github.io/viagee/
Licenses: GPL2
Conflicts: gnome-gmail
Provides: gnome-gmail
Submitter: ainola
Maintainer: max.bra
Last Packager: ainola
Votes: 61
Popularity: 0.72
First Submitted: 2021-04-24 00:13
Last Updated: 2021-04-24 00:13

Latest Comments

1 2 3 4 5 Next › Last »

ainola commented on 2021-04-24 00:14

Hi, max.bra. I accepted your request to merge viagee into gnome-gmail but now I see that it was supposed to be the other way round. I'm going to resubmit your viagee package and then merge gnome-gmail into viagee.

max.bra commented on 2021-04-19 14:55

oh!! when i saw the HP (couple of days ago) that notice wasn't there... or maybe i was sleepy...

yochananmarqos commented on 2021-04-19 14:49

@max.bra: He mentions why right on the homepage:

NOTICE

As a part of a recent audit by Google, the branding for GNOME Gmail was changed.

max.bra commented on 2021-04-19 14:48

yes i know, thank you. i want to see people comments and developer next move. gnome-gmail is still there and i don't have yet understand the meaning of viagee move.

yochananmarqos commented on 2021-04-19 14:33

Probably ought to create a new viagee package and merge this one into it.

max.bra commented on 2019-10-23 05:42

hi yochananmarqos, done w/o release bump. thanks for reporting.

yochananmarqos commented on 2019-10-22 22:49

Please adhere to Python package guidelines:

build() {
  cd "$pkgname-$_pkgbranch-$pkgver"
  python setup.py build
}

package() {
  cd "$pkgname-$_pkgbranch-$pkgver"
  python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
}

max.bra commented on 2019-05-30 07:34

@teohhanhui added w/o versione bump. thanks for reporting.

teohhanhui commented on 2019-05-28 15:05

Missing makedepends: intltool

Bazon commented on 2019-01-28 19:09

==> Validating source files with md5sums... 2.5.6.tar.gz ... FAILED ==> ERROR: One or more files did not pass the validity check! ==> ERROR: Makepkg was unable to build gnome-gmail.