Package Details: veusz 3.3.1-2

Git Clone URL: https://aur.archlinux.org/veusz.git (read-only, click to copy)
Package Base: veusz
Description: A 2D and 3D scientific plotting package, designed to create publication-ready PDF or SVG output
Upstream URL: https://veusz.github.io/
Licenses: GPL2
Submitter: None
Maintainer: sirocco
Last Packager: sirocco
Votes: 47
Popularity: 0.027922
First Submitted: 2008-10-03 15:23
Last Updated: 2021-01-13 12:59

Dependencies (10)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

ycl commented on 2017-05-28 19:32

This is a great tool. I hope to see active update.

sirocco commented on 2013-07-12 07:07

Yes, I have read this

The first of these, "SEAL-Minuit", is an independent software package that has all the functionality of the original Minuit, but is no longer maintained.
...
PyMinuit and PyMinuit2 present the same interface to the Python user

giniu commented on 2013-07-12 06:01

nope, on pyminuit there is note describing the difference: http://code.google.com/p/pyminuit/#PyMinuit_versus_PyMinuit2 - veusz optdepends on PyMinuit, not PyMinuit2.

sirocco commented on 2013-07-12 03:39

May be https://aur.archlinux.org/packages/python2-pyminuit2/ ?

giniu commented on 2013-07-11 11:41

note: there are new yet unpackaged optdepends, http://code.google.com/p/pyminuit/ and http://pypi.python.org/pypi/sampy/

voltaic commented on 2013-07-07 22:00

Version 1.18 is out with useful additions and changes.

http://download.gna.org/veusz/veusz-1.18.tar.gz

Builds fine with existing PKGBUILD, once the URL and md5sum are updated.

mrbit commented on 2013-06-18 07:12

please change python2-qt to python2-pyqt4

mrbit commented on 2013-06-18 07:09

please change python2-qt to python2-qt4

giniu commented on 2013-04-13 18:44

I updated to 1.17.1, will do more detailed update/checking of this PKGBUILD later.

mrbit commented on 2013-03-24 14:25

please update to 1.17 thanks