Package Details: vesc_tool-git 3.00.r287.b0632c4.r287.b0632c4.r287.b0632c4-1

Git Clone URL: https://aur.archlinux.org/vesc_tool-git.git (read-only, click to copy)
Package Base: vesc_tool-git
Description: VESC ESC graphical configuration tool
Upstream URL: https://vesc-project.com/vesc_tool
Licenses: GPL3
Conflicts: vesc-tool
Submitter: Kezi
Maintainer: Kezi (bionade24)
Last Packager: bionade24
Votes: 2
Popularity: 0.42
First Submitted: 2018-08-27 22:50
Last Updated: 2021-06-11 13:09

Latest Comments

« First ‹ Previous 1 2

diggit commented on 2020-01-03 13:38

Why is this PKGBUILD handling git clone instead of relying on makepkg?(https://wiki.archlinux.org/index.php/VCS_package_guidelines)

liborw commented on 2019-12-12 11:37

Hi,

there are missing dependencies:

diff --git a/PKGBUILD b/PKGBUILD
index a7dbcce..72782c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ arch=('any')
 url="https://vesc-project.com/"
 license=('unknown')
 groups=()
-depends=("qt5-connectivity")
+depends=("qt5-connectivity" "qt5-serialport" "qt5-quickcontrols2")
 makedepends=('git')
 provides=()
 conflicts=()