Package Details: vdr-ddci2 1.0.5-3

Git Clone URL: https://aur.archlinux.org/vdr-ddci2.git (read-only)
Package Base: vdr-ddci2
Description: Support for stand alone CI by Digital Devices for VDR 2.1.6 and higher.
Upstream URL: https://github.com/jasmin-j/vdr-plugin-ddci2
Licenses: GPL2
Submitter: CReimer
Maintainer: CReimer (M-Reimer)
Last Packager: M-Reimer
Votes: 1
Popularity: 0.000000
First Submitted: 2015-02-24 22:24
Last Updated: 2019-07-08 17:08

Latest Comments

mr_nuub commented on 2019-08-07 21:34

Sorry for my extremely late reply. For me it builds against vdr-2.4.1 without any errors. It's working like a charm.

mr_nuub commented on 2019-07-10 07:35

Please see my comment for vdr-vnsiserver

M-Reimer commented on 2019-07-08 17:18

Updated but it will not build against VDR 2.4.1. Sorry for that but this plugin has no maintainer anymore. I only create the PKGBUILDs as part of the vdr4arch project: https://github.com/VDR4Arch/vdr4arch But this doesn't mean that I start to make unmaintained plugins work again. If you really need this plugin, feel free to create a patch, add it to the PKGBUILD and send me the pull request: https://github.com/VDR4Arch/vdr4arch/pulls

M-Reimer commented on 2019-07-08 15:14

It will not build against VDR 2.4.1. That's why the API-Version was not updated. But you are right. I may auto-update the API version to prevent such problems. Then it will still not build but people don't complain about wrong API-Versions :P

mr_nuub commented on 2019-07-06 13:15

Please stop using exact versions for vdr-api. Exact version checks make package upgras a nightmare. This plugin requires vdr 2.3.3 or newer, so please do it like this:

line 07: _vdrapi=2.3.3

line 13: depends=('gcc-libs' "vdr-api>=${_vdrapi}")

mr_nuub commented on 2018-02-10 16:47

Please update to version >1.0.4. Newer kernel/driver version create caX/secX devices instead of caX, so this module doesn't detect connected CI modules. Cine S2 V6.5 and DuoFlex CI working fine with version 1.0.5.