Package Details: vbam-git 1:2.1.0.r2.g459a1fbe-1

Git Clone URL: https://aur.archlinux.org/vbam-git.git (read-only)
Package Base: vbam-git
Description: Nintendo Game Boy Advance emulator
Upstream URL: https://github.com/visualboyadvance-m/visualboyadvance-m
Licenses: GPL2
Conflicts: vbam-gtk, vbam-wx
Provides: vbam-wx
Submitter: spider-mario
Maintainer: spider-mario
Last Packager: spider-mario
Votes: 2
Popularity: 0.000001
First Submitted: 2017-06-14 18:45
Last Updated: 2019-03-05 20:02

Latest Comments

spider-mario commented on 2019-03-03 16:16

Good point, and the non-git package in [community] seems to depend on it too. I’ll add it soon (but not now because I am away from my Arch machine), thanks for the suggestion!

PedroHLC commented on 2019-02-21 17:57

[ 89%] Generating cmdtab.cpp, cmdhandlers.h, cmd-evtable.h
execvp(zip, -9, -j, -q, ...) failed with error 2!
14:56:17: Error: Unable to execute zip program. Make sure it is in the path.
14:56:17: Error: You can download it at http://www.cdrom.com/pub/infozip/

"zip" is required as makedep, maybe as an optional dep for loading zipped roms too?

spider-mario commented on 2017-07-01 13:41

Oops, you are right. Not sure how I missed that. Thanks!

mohan226 commented on 2017-06-30 20:42

You should add cmake as a build dependency.