Package Details: vapoursynth-plugin-dpid-git r4.10.g9eda70b-1

Git Clone URL: https://aur.archlinux.org/vapoursynth-plugin-dpid-git.git (read-only, click to copy)
Package Base: vapoursynth-plugin-dpid-git
Description: Plugin for Vapoursynth: dpid (GIT version)
Upstream URL: https://github.com/WolframRhodium/VapourSynth-dpid
Keywords: vapoursynth
Licenses: GPL
Conflicts: vapoursynth-plugin-dpid
Provides: vapoursynth-plugin-dpid
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 0
Popularity: 0.000000
First Submitted: 2019-03-01 15:22
Last Updated: 2021-06-09 20:36

Latest Comments

1 2 Next › Last »

sl1pkn07 commented on 2021-06-09 20:37

done

monarc99 commented on 2021-06-05 19:20

replaced makefile with meson

sl1pkn07 commented on 2019-04-11 15:41

done

fitu996 commented on 2019-04-11 15:33

==> prepare()...
patching file Makefile
Hunk #1 FAILED at 6.
Hunk #2 FAILED at 17.
2 out of 2 hunks FAILED -- saving rejects to file Makefile.rej

sl1pkn07 commented on 2019-04-08 04:22

Because i dont add cudart library in the link rules

fitu996 commented on 2019-04-08 02:27

It finally works.

I have some questions: What's the error in my first post means? Why there is an undefined symbol? And how you solve this problem?

fitu996 commented on 2019-04-07 15:15

Oh, that's it.

I will upgrade my system the next day. Thank you for your help.

sl1pkn07 commented on 2019-04-07 15:08

seems you use outdated code/cuda, because

https://github.com/WolframRhodium/VapourSynth-dpid/blob/7771a30a9c9dea222261311718d3b82be4f05a83/Source/kernel16.cu#L8-L9 https://github.com/WolframRhodium/VapourSynth-dpid/blob/7771a30a9c9dea222261311718d3b82be4f05a83/Source/kernel8.cu#L8-L9

fitu996 commented on 2019-04-07 14:28

Please remove -Werror flag to make it build.

sl1pkn07 commented on 2019-04-07 14:22

this is a upstream problem, same happend in waifu2x-caffe https://github.com/HomeOfVapourSynthEvolution/VapourSynth-Waifu2x-caffe/issues/16

greetings