Package Details: valide 0.7.2-2

Git Clone URL: https://aur.archlinux.org/valide.git (read-only, click to copy)
Package Base: valide
Description: Val(a)IDE is an Integrated Development Environment for the Vala programming language (Tarnyko branch).
Upstream URL: http://www.tarnyko.net/en/?q=node/24
Licenses: GPL3
Submitter: None
Maintainer: Muflone
Last Packager: Muflone
Votes: 22
Popularity: 0.000000
First Submitted: 2008-06-02 03:34
Last Updated: 2018-03-25 19:58

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

LeCrayonVert commented on 2010-12-10 16:25

Up !

LeCrayonVert commented on 2010-12-01 12:58

valide won't compile because of pkg-config (and btw, there is no PKG_CONFIG_PATH variable)
valide-svn is obsolete as the code has been moved to launchpad (it should be removed from AUR)
valide-bzr raises IOError in wscript_build during compilation


Anonymous comment on 2010-11-20 01:53

So how can I fix this to compile valide??

Anonymous comment on 2010-11-19 11:43

The name of the pkg-config file has changed with vala >= 0.10

Anonymous comment on 2010-11-19 04:30

I'm getting this error message:

Checking for vala-1.0 >= 0.8.1 : Package vala-1.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `vala-1.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'vala-1.0' found

But there is no vala 1.0.

napa3um commented on 2010-05-12 17:24

need pkgbuild for build

Anonymous comment on 2010-05-11 22:05

> In addition to the below errors, intltool needs to be included in the depends.

Why? It's just a dependency for building.

Anonymous comment on 2010-04-15 07:17

It's an incompatibility with newest versions of vala.

Anonymous comment on 2010-04-15 03:07

Linas, did you build it?

Anonymous comment on 2010-04-15 03:03

Linas, did you build it?