Package Details: valide 0.7.2-2

Git Clone URL: https://aur.archlinux.org/valide.git (read-only, click to copy)
Package Base: valide
Description: Val(a)IDE is an Integrated Development Environment for the Vala programming language (Tarnyko branch).
Upstream URL: http://www.tarnyko.net/en/?q=node/24
Licenses: GPL3
Submitter: None
Maintainer: Muflone
Last Packager: Muflone
Votes: 22
Popularity: 0.000000
First Submitted: 2008-06-02 03:34
Last Updated: 2018-03-25 19:58

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

medeo commented on 2011-04-30 13:54

i get this error:

Checking for gdl-1.0 >= 2.28 : Package gdl-1.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gdl-1.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gdl-1.0' found
/tmp/yaourt-tmp-medeo/aur-valide/src/valide-0.7.1/wscript:54: error: the configuration failed (see '/tmp/yaourt-tmp-medeo/aur-valide/src/valide-0.7.1/_build_/config.log')

medeo commented on 2011-04-30 11:40

i get this error:

Checking for gdl-1.0 >= 2.28 : Package gdl-1.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gdl-1.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gdl-1.0' found
/tmp/yaourt-tmp-medeo/aur-valide/src/valide-0.7.1/wscript:54: error: the configuration failed (see '/tmp/yaourt-tmp-medeo/aur-valide/src/valide-0.7.1/_build_/config.log')

Damon commented on 2011-03-13 21:54

> The package makes a configure error: Package vala-1.0 was not found in the pkg-config search path.

I get this error, too.

timosa commented on 2011-03-06 09:29

The package makes a configure error: Package vala-1.0 was not found in the pkg-config search path.

Anonymous comment on 2011-01-10 22:21

When is it released the new version?

Anonymous comment on 2011-01-06 07:25

> how can I fix this????

Probably waiting the next release. The pkg file name is diferrent since vala 0.10.

Anonymous comment on 2011-01-06 04:58

Checking for vala-1.0 >= 0.8.1 : Package vala-1.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `vala-1.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'vala-1.0' found
error: the configuration failed (see '/tmp/yaourt-tmp-brando/aur-valide/src/valide-0.7.0/_build_/config.log')

how can I fix this????

LeCrayonVert commented on 2011-01-05 21:53

gege2061 > thanks ! I did not notice your previous message...sorry ;)

Anonymous comment on 2011-01-05 19:08

@LeCrayonVert: All bugs fixed

Anonymous comment on 2010-12-12 15:53

The latest point isn't normal, can you explain it or post an issue on the new project page: https://launchpad.net/valide

FYI: https://answers.launchpad.net/valide/+question/136791