Package Details: valide 0.7.2-2

Git Clone URL: https://aur.archlinux.org/valide.git (read-only, click to copy)
Package Base: valide
Description: Val(a)IDE is an Integrated Development Environment for the Vala programming language (Tarnyko branch).
Upstream URL: http://www.tarnyko.net/en/?q=node/24
Licenses: GPL3
Submitter: None
Maintainer: Muflone
Last Packager: Muflone
Votes: 22
Popularity: 0.000000
First Submitted: 2008-06-02 03:34
Last Updated: 2018-03-25 19:58

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

xyproto commented on 2013-09-13 14:48

@evilgnome There already is an valide-bzr package. Do you see any reason to keep this one?

andykluger commented on 2013-03-27 22:32

Actually development is still happening, see http://www.tarnyko.net/en/?q=node/24 and https://code.launchpad.net/~tarnyko/valide/trunk

xyproto commented on 2013-03-21 11:05

This package seems to have been discontinued.

valaide.org is about college choices.

Please request for this package to be removed at aur-general@archlinux.org and include a link to this page.

Alister.Hood commented on 2012-04-02 06:19

It builds OK if you install "vala-012" and run this:
export PKG_CONFIG_PATH=/opt/vala-0.12/lib/pkgconfig/
export PATH=/opt/vala-0.12/bin/:$PATH

Anonymous comment on 2012-01-05 09:58

Checking for libvala-0.12 >= 0.12.0 : Package libvala-0.12 was not found in the pkg-config search path.

Has someone fixed this error?

z0id commented on 2011-10-29 18:30

I get Checking for libvala-0.12 >= 0.12.0 : Package libvala-0.12 was not found in the pkg-config search path.
[...]
What package provides libvala?

Anonymous comment on 2011-08-27 19:06

the gdl-1.0.pc dependency problem is still not fixed,
anyone know how to fix it?
I install gdl 2.91.92 and gdl 3.1.5 still not solve the dependecy problem,

Anonymous comment on 2011-07-31 08:09

gdl2 from AUR provides gdl-1.0.pc - maybe the dependency should be on gdl2?

kiefer commented on 2011-07-24 03:37

To install this application also need gdl2

yannicklm commented on 2011-06-02 14:59

The above error is normal, valide is not gtk3 compatible yet.

There is a gtk3 bzr branch support for valide, you can try that:

https://code.launchpad.net/~valide/valide/gtk+-3.0