Package Details: vala-panel-appmenu-budgie-git 0.7.3-1

Git Clone URL: https://aur.archlinux.org/vala-panel-appmenu-xfce-git.git (read-only, click to copy)
Package Base: vala-panel-appmenu-xfce-git
Description: AppMenu (Global Menu) plugin for budgie-panel
Upstream URL: https://gitlab.com/vala-panel-project/vala-panel-appmenu
Licenses: LGPL3
Submitter: rilian
Maintainer: rilian
Last Packager: rilian
Votes: 34
Popularity: 0.83
First Submitted: 2015-04-01 21:00
Last Updated: 2019-08-16 22:36

Required by (1)

Sources (2)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

vegas commented on 2020-04-01 20:22

I can not install the package on Arch + XFCE. Yay writes: Can not find package name : [==> Xfce applet enabled] :(

settyness commented on 2020-01-08 08:04

Well, I'll be damned. I went ahead and cut all of the msg lines and it built successfully. Thanks for your response, I believe you somehow found the culprit.

torma commented on 2020-01-07 11:35

I'm not sure exactly why it's breaking, but I managed to get the PKGBUILD to work by removing the "msg" lines (for the DE you're installing for, and for the general "if you'd like to disable...").

settyness commented on 2020-01-07 02:13

Is there any chance we can get this to build for Xfce again? Is there anything you need from me to help?

rilian commented on 2020-01-02 08:30

Yes, full build log

bjo commented on 2020-01-02 08:00

@rilian: Full build log? Or which log do you mean?

rilian commented on 2019-12-31 01:04

Will look for it

settyness commented on 2019-12-30 21:22

Yeah, I haven't been able to get this to build for months. I disable all but Xfce modules and the package dies at the same point every time: Can not find package name : [==> Xfce applet enabled]. Not really sure what it's attempting to do here.

rilian commented on 2019-12-11 07:02

@bjo, full log, please

bjo commented on 2019-12-10 22:42

Your PKGBUILD seems broken, it says it builds the package for budgie, but it's empty:

vala-panel-appmenu-budgie-git /usr/
vala-panel-appmenu-budgie-git /usr/lib/