Package Details: uvicorn 0.11.5-1

Git Clone URL: https://aur.archlinux.org/uvicorn.git (read-only, click to copy)
Package Base: uvicorn
Description: The lightning-fast ASGI server.
Upstream URL: https://www.uvicorn.org/
Licenses: BSD
Submitter: zhangkaizhao
Maintainer: zhangkaizhao
Last Packager: zhangkaizhao
Votes: 0
Popularity: 0.000000
First Submitted: 2018-11-22 14:33
Last Updated: 2020-05-11 05:18

Dependencies (13)

Required by (2)

Sources (1)

Latest Comments

polyzen commented on 2020-05-10 07:17

Please use a package-specific name for the source download, eg. https://github.com/encode/uvicorn/archive/$pkgver/uvicorn-$pkgver.tar.gz

zhangkaizhao commented on 2019-09-09 03:13

@insequent Thank you for the notice. uvicorn 0.9.0 depends on httptools 0.0.13 and websockets 8.x . Let's wait for them to be updated.

insequent commented on 2019-09-09 02:15

I think this AUR package has been abandoned. Upstream is up to version 0.9.0 (https://github.com/encode/uvicorn/releases)