Package Details: uuid 1.6.2-19

Git Clone URL: https://aur.archlinux.org/uuid.git (read-only, click to copy)
Package Base: uuid
Description: OSSP Universally Unique Identifier
Upstream URL: http://www.ossp.org/pkg/lib/uuid
Licenses: MIT
Submitter: ilpianista
Maintainer: FryDay
Last Packager: FryDay
Votes: 76
Popularity: 0.000795
First Submitted: 2012-12-08 17:37
Last Updated: 2020-03-13 01:50

Pinned Comments

FryDay commented on 2019-04-12 14:26

Now sourced from a github mirror. Let me know if you have any issues.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

wget commented on 2018-02-08 10:40

If you are building for x86 of x86_64, just remove the patch for aarch64. The latter is just for ARM based devices. It works without on x86 based systems.

Keridos commented on 2017-12-06 23:54

Fedora Projects were down.

GBl commented on 2017-12-05 16:33

Hi!

I'm sorry to say that the new link for the patch is not working. :(

WiseGuy1020 commented on 2017-08-25 20:54

This is the actual new url for the patch: https://src.fedoraproject.org/rpms/uuid/raw/master/f/uuid-aarch64.patch

And the sha512 checksum for it: 534ade47bf17531108d96c46bfc489b9fd4b1e7a66fcd903c8036210bdc6e631d591d04184e37b56c64ee74c05af799971d47d4cf30b25b45e05413319ae2f34

sajattack commented on 2017-08-16 23:10

Mateo, how do I apply this patch?

Mateo commented on 2017-08-06 11:56

It looks like the patch file has moved to http://pkgs.fedoraproject.org/rpms/uuid/raw/master/f/uuid-aarch64.patch

ode commented on 2017-08-04 19:52

currently getting a 404 on the URL for this package

curl: (22) The requested URL returned error: 404 NOT FOUND
==> ERROR: Failure while downloading http://pkgs.fedoraproject.org/cgit/rpms/uuid.git/plain/uuid-aarch64.patch
Aborting...
:: failed to verify uuid integrity

Phoenix commented on 2017-07-22 18:56

install failed of uuid 1.6.2-14. Gives the following error:

==> Starting build()...
/home/pi/temp/uuid/PKGBUILD: line 34: patch: command not found
==> ERROR: A failure occurred in build().
Aborting...

Noticed that line 34 refers to ossp.patch file. ossp.patch contains a reference to a previous version: uuid-1.6.1. Could this be the root cause of the error?

ilpianista commented on 2017-02-06 23:12

Thank you! You can also add 'aarch64' now

Black_Codec commented on 2017-01-31 22:54

@ilpianista:
added the patch.