Package Details: uswsusp-git 0.r501.g668c5f7-8

Git Clone URL: https://aur.archlinux.org/uswsusp-git.git (read-only)
Package Base: uswsusp-git
Description: Userspace software suspend - git checkout
Upstream URL: http://suspend.sourceforge.net/
Licenses: GPL
Conflicts: uswsusp
Provides: uswsusp
Submitter: jackoneill
Maintainer: eworm
Last Packager: eworm
Votes: 159
Popularity: 0.124641
First Submitted: 2010-12-17 20:59
Last Updated: 2017-03-06 18:22

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

ultraviolet commented on 2012-06-23 01:18

libtool needs to be added to makedepends. Flagging out-of-date until this is fixed.

antiuser commented on 2012-05-10 19:01

@eworm:
thx, solved :)

eworm commented on 2012-05-10 17:57

I think you miss libtool.. Please install 'base-devel'.

antiuser commented on 2012-05-10 17:36

Cloning into '/var/abs/local/yaourtbuild/uswsusp-git/src/suspend-utils-build'...
done.
patching file wlcsv2c.pl
autoreconf: Entering directory `.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal --force
autoreconf: configure.ac: tracing
autoreconf: configure.ac: not using Libtool
autoreconf: running: /usr/bin/autoconf --force
configure.ac:123: error: possibly undefined macro: AC_PROG_LIBTOOL
If this token and others are legitimate, please use m4_pattern_allow.
See the Autoconf documentation.
autoreconf: /usr/bin/autoconf failed with exit status: 1

antiuser commented on 2012-05-10 17:32

Cloning into '/var/abs/local/yaourtbuild/uswsusp-git/src/suspend-utils-build'...
done.
patching file wlcsv2c.pl
autoreconf: Entering directory `.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal --force
autoreconf: configure.ac: tracing
autoreconf: configure.ac: not using Libtool
autoreconf: running: /usr/bin/autoconf --force
configure.ac:123: error: possibly undefined macro: AC_PROG_LIBTOOL
If this token and others are legitimate, please use m4_pattern_allow.
See the Autoconf documentation.
autoreconf: /usr/bin/autoconf failed with exit status: 1

Anonymous comment on 2012-05-03 17:18

I fixed the PKGBUILD.
I'm orphaning this pkg again, since I don't have experience in maintaining pkgs.

jackoneill commented on 2012-05-02 14:21

Hurr. You do that. I don't feel like it.

Orphaned.

eworm commented on 2012-05-02 09:31

Can you install initramfs files to /usr/lib/initcpio/, please? mkinitcpio directories moved to /usr/.

Anonymous comment on 2012-04-24 11:57

I can confirm that Zveroy's fix works!

Zveroy commented on 2012-04-24 11:22

Just add `mkdir "$pkgdir/etc"` before `make DESTDIR="$pkgdir" install` and it will build.