Package Details: uswsusp-git 0.r501.g668c5f7-8

Git Clone URL: https://aur.archlinux.org/uswsusp-git.git (read-only)
Package Base: uswsusp-git
Description: Userspace software suspend - git checkout
Upstream URL: http://suspend.sourceforge.net/
Licenses: GPL
Conflicts: uswsusp
Provides: uswsusp
Submitter: jackoneill
Maintainer: eworm
Last Packager: eworm
Votes: 159
Popularity: 0.125483
First Submitted: 2010-12-17 20:59
Last Updated: 2017-03-06 18:22

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

eworm commented on 2014-01-15 06:48

Upstream has been notified. The lines I cited are from upstream mailing list.

r08 commented on 2014-01-15 03:19

What eworm said. We need to inform upstream of the changes in the gcry_ac api

eworm commented on 2014-01-14 05:40

This is broken for now... From the linux suspend mailing list:

> Deprecated gcry_ac* api was removed in recent 1.6 libgcrypt. Is anyone working
> on switching to supported API? According to libgcrypt docs that API was
> deprecated for very long time.

Looks like nobody is working on that.

kokoko3k commented on 2013-09-22 11:18

Is there a known reason because the uresume hook is not executed after the systemd hook (used in place of base and udev, i mean).

cmsigler commented on 2013-05-21 16:14

Note: If you have had problems resuming from hibernation because of MD5 checksum mismatch, even though the saved and calculated values are identical, please see my latest comment on the uswsusp-fbsplash AUR. HTH. Clemmitt

eworm commented on 2013-04-29 19:27

base-devel is expected to be installed if you build packages.

Raimar commented on 2013-04-29 19:15

Consider to add build-base to avoid build errors:
makedepends=('git' 'base-devel')

Anonymous comment on 2013-01-11 19:24

Cloning into '/tmp/yaourt-tmp-enzo/aur-uswsusp-git/src/suspend-utils-build'...
done.
patching file wlcsv2c.pl
autoreconf: Entering directory `.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal --force
configure.ac:12: error: 'AM_CONFIG_HEADER': this macro is obsolete.
You should use the 'AC_CONFIG_HEADERS' macro instead.
/usr/share/aclocal-1.13/obsolete-err.m4:12: AM_CONFIG_HEADER is expanded from...
configure.ac:12: the top level
autom4te: /usr/bin/m4 failed with exit status: 1
aclocal: error: echo failed with exit status: 1
autoreconf: aclocal failed with exit status: 1

eworm commented on 2012-06-23 08:13

Unflagging as libtool belongs to base-devel.

Maxr commented on 2012-06-23 06:41

libtool is part of base-devel. No need to add packages of that group to makedeps. See https://wiki.archlinux.org/index.php/PKGBUILD#makedepends