Package Details: unknown-horizons 2019.1-2

Git Clone URL: https://aur.archlinux.org/unknown-horizons.git (read-only)
Package Base: unknown-horizons
Description: 2D realtime strategy simulation with an emphasis on economy and city building.
Upstream URL: http://www.unknown-horizons.org/
Keywords: Anno Game OpenSource Realtime Strategy
Licenses: GPL, CCPL
Conflicts: unknown-horizons-git
Submitter: biginoz
Maintainer: Lucki
Last Packager: Lucki
Votes: 81
Popularity: 0.274312
First Submitted: 2010-08-17 18:05
Last Updated: 2019-06-14 14:36

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7

biginoz commented on 2010-08-23 13:42

updated for symlink i delete the command, but I have a bug because the version for archlinux is 1.43 and unkhown want 1.40.

dcelasun commented on 2010-08-18 09:15

This is one of the worst PKGBUILDs I've seen in a long time.

1) You have included python-yaml dependency 2 times.
2) You need to have sdl_ttf as a dependency.
3) Most importantly, NEVER EVER EVER, symlink different versions of libraries. Either wait for the library to get updated in the repos, or provide another AUR package that provides the version you require.

dogmatist commented on 2010-08-18 08:11

Failed to load fife: libSDL_ttf-2.0.so.0: cannot open shared object file: No such file or directory

add to dependencies "sdl_ttf"