Package Details: unknown-horizons 2019.1-2

Git Clone URL: https://aur.archlinux.org/unknown-horizons.git (read-only)
Package Base: unknown-horizons
Description: 2D realtime strategy simulation with an emphasis on economy and city building.
Upstream URL: http://www.unknown-horizons.org/
Keywords: Anno Game OpenSource Realtime Strategy
Licenses: GPL, CCPL
Conflicts: unknown-horizons-git
Submitter: biginoz
Maintainer: Lucki
Last Packager: Lucki
Votes: 81
Popularity: 0.284183
First Submitted: 2010-08-17 18:05
Last Updated: 2019-06-14 14:36

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

nihathrael commented on 2011-12-04 17:11

Adopted by me, updated to 2011.3

schuay commented on 2011-12-02 23:37

unknown-horizons is now orphaned, feel free to adopt.

schuay commented on 2011-11-28 07:24

No.

macxcool commented on 2011-11-28 00:16

BTW, does a package get orphaned automatically 3 weeks after being flagged out-of-date?

ChrisOelmueller commented on 2011-11-27 22:31

Either me or nihathrael would certainly adopt it (we currently maintain unknown-horizons-git anyways - https://aur.archlinux.org/packages.php?ID=40274).

ChrisOelmueller commented on 2011-11-27 22:29

Either me or nihathrael would certainly adopt it (we currently maintain unknown-horizons-git anyways - https://aur.archlinux.org/packages.php?ID=40274).

macxcool commented on 2011-11-27 21:07

Does someone have plans to adopt it? I'm tempted to just install the thing ;-) but I hate to do that. I don't understand the reason for a lot of the things in the PKGBUILD though.

schuay commented on 2011-11-26 12:53

This package will be orphaned if it isn't updated until Dec 3rd (which is a week from now and 3 weeks since being marked out of date).

ChrisOelmueller commented on 2011-11-11 22:48

New release 2011.3 of Unknown Horizons is out.

To run with the API changes of the current FIFE release available through AUR, an update to 2011.3 is *required*.

ChrisOelmueller commented on 2011-11-02 17:23

This happens because FIFE had a fresh release recently, API not backwards compatible, and UH will follow up on this shortly -- about next week if everything works as expected.

If you want to test the code (which is in RC state right now), check out the AUR package unknown-horizons-git!