Package Details: unity-editor-bin 5.6.5x2017.2.1+f1-1

Git Clone URL: https://aur.archlinux.org/unity-editor-bin.git (read-only)
Package Base: unity-editor-bin
Description: The world's most popular development platform for creating 2D and 3D multiplatform games and interactive experiences.
Upstream URL: https://unity3d.com/
Keywords: dev develop engine game IDE unity3d
Licenses: custom
Conflicts: unity-editor
Provides: unity-editor=5.6.5x2017.2.1+f1
Submitter: edh
Maintainer: edh
Last Packager: edh
Votes: 22
Popularity: 0.001016
First Submitted: 2015-08-29 17:13
Last Updated: 2018-02-12 17:57

Dependencies (19)

Required by (11)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

jurf commented on 2016-05-07 09:05

The correct name for this package should be unity-editor-deb, not bin, because both this and unity-editor are built from binaries, so it just adds confusion.

Schala commented on 2015-09-30 07:33

FYI, Monodevelop isn't needed. It's just the default setting.

edh commented on 2015-08-31 15:45

@DoctorJellyface I handle thinks like the developers did: I merely refer to the URL of the license. This is done as well in /usr/share/doc/unity-editor/copyright, hence it should be fine for the creators.

jurf commented on 2015-08-31 11:09

Hey, FYI we skip the eula checksum at the orig package, since it changes quite a lot, but updpkgsums ignores that.

edh commented on 2015-08-30 22:16

@gsingh93 Thanks a lot for the hint! The error occured due to the fact that the eula page updates every once in a while. However the problem should be fixed now.

gsingh93 commented on 2015-08-30 21:37

The checksum of the eula fails. I had to install with `makepkg -i --skipchecksums`