Package Details: unigine-heaven 4.0-2

Git Clone URL: https://aur.archlinux.org/unigine-heaven.git (read-only, click to copy)
Package Base: unigine-heaven
Description: Unigine Benchmark
Upstream URL: http://www.unigine.com
Licenses: custom:UNIGINE Engine
Submitter: None
Maintainer: xythrez
Last Packager: xythrez
Votes: 149
Popularity: 0.78
First Submitted: 2010-03-24 15:44
Last Updated: 2019-06-21 03:37

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

dax commented on 2010-03-26 15:06

Still this error
/usr/bin/strip:opt/unigine-heaven/bin/libUnigine_x64.so: File format not recognized

dcelasun commented on 2010-03-26 12:54

Similar error, like Behemoth's:

/usr/bin/strip:opt/unigine-heaven/bin/st5Y6evz: Invalid operation
/usr/bin/strip:opt/unigine-heaven/bin/st5Y6evz: Invalid operation

Behem0th commented on 2010-03-25 18:44

/usr/bin/strip:opt/unigine-heaven/bin/st4GELlH: Invalid operation
/usr/bin/strip:opt/unigine-heaven/bin/st4GELlH: Invalid operation

I have this error.

sati commented on 2010-03-25 14:18

Also add openal to depends or optdepends (not sure if it is a requirement)

Profile Context)"
ALWrapper::init(): can't load "libopenal.so.1" library
libopenal.so.1: cannot open shared object file: No such file or directory
Can't initialize OpenAL wrapper

Anonymous comment on 2010-03-25 14:05

@ dax
Just a syntax error, fixed in 2.0-5

dax commented on 2010-03-25 13:58

Times ago I have fixed issue like the double arch, and this seems really a bad way for managing. I don't remember the package, I have orphanized it times ago.

dax commented on 2010-03-25 13:56

/tmp/yaourt-tmp-dax/aur-unigine-heaven/unigine-heaven/./PKGBUILD: line 22: [i686: command not found

Anonymous comment on 2010-03-25 13:23

Actually I think it is.

Why?

Because both nvidia and catalyst drivers provide it (have it included in provides).

Anonymous comment on 2010-03-25 12:54

Libgl is not a dependency on every system so I added a check in the install-script with a note that direct rendering is necessary to run this benchmark. And I fixed a syntax error in the PKGBUILD-file for i686 systems.

Anonymous comment on 2010-03-25 11:49

I think you should add 'libgl' as a dependency.