Package Details: unigine-heaven 4.0-2

Git Clone URL: https://aur.archlinux.org/unigine-heaven.git (read-only, click to copy)
Package Base: unigine-heaven
Description: Unigine Benchmark
Upstream URL: http://www.unigine.com
Licenses: custom:UNIGINE Engine
Submitter: None
Maintainer: xythrez
Last Packager: xythrez
Votes: 150
Popularity: 0.83
First Submitted: 2010-03-24 15:44
Last Updated: 2019-06-21 03:37

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Anonymous comment on 2010-05-04 08:52

still problems with i686?

Anonymous comment on 2010-04-11 13:22

strip option disabled.

dax commented on 2010-04-11 03:01

STILL NOT WORKING FOR i686

Anonymous comment on 2010-04-01 00:38

==> Install or build missing dependencies for unigine-heaven:
==> Building and installing package
==> Making package: unigine-heaven 2.0-7 i686 (四 4月 1 08:38:35 CST 2010)
==> Checking Runtime Dependencies...
==> Checking Buildtime Dependencies...
==> Retrieving Sources...
-> Found Unigine_Heaven-2.0.run in build dir
-> Found unigine-heaven_x64 in build dir
-> Found unigine-heaven_x86 in build dir
==> Validating source files with md5sums...
Unigine_Heaven-2.0.run ... Passed
unigine-heaven_x64 ... Passed
unigine-heaven_x86 ... Passed
==> Extracting Sources...
==> Removing existing pkg/ directory...
==> Entering fakeroot environment...
==> Starting build()...
Creating directory Unigine_Heaven
Verifying archive integrity... All good.
Uncompressing Unigine Heaven Benchmark v2.0................
Unigine Heaven Benchmark v2.0
==> Tidying install...
-> Purging other files...
-> Compressing man and info pages...
-> Stripping debugging symbols from binaries and libraries...
/usr/bin/strip:opt/unigine-heaven/bin/st4pe86t: Invalid operation
/usr/bin/strip:opt/unigine-heaven/bin/st4pe86t: Invalid operation
Error: Makepkg was unable to build unigine-heaven package.

Everytime has different errors

Anonymous comment on 2010-03-31 23:00

yes and nvidia-utils provides libgl so there is not a problem, isn't it?

Anonymous comment on 2010-03-31 22:48

The depends has libgl, but I already installed nvidia-utils.

Anonymous comment on 2010-03-31 17:43

I have no idea...
Could you give me the whole output not only the error messages?

Anonymous comment on 2010-03-31 17:13

/usr/bin/strip:opt/unigine-heaven/bin/stdqknV9: Invalid operation
/usr/bin/strip:opt/unigine-heaven/bin/stdqknV9: Invalid operation
Error: Makepkg was unable to build unigine-heaven package.

Anonymous comment on 2010-03-26 20:03

dependencies updated. please check the dependencies for i686. thx.

Anonymous comment on 2010-03-26 19:59

@ wantilles

You're right, I'm wrong about the dependency libgl. Shame on me. :)