Package Details: understand-bin 5.1.1007-1

Git Clone URL: https://aur.archlinux.org/understand-bin.git (read-only, click to copy)
Package Base: understand-bin
Description: Static analysis tool for maintaining, measuring & analyzing critical or large code bases.
Upstream URL: https://scitools.com/
Keywords: analysis code static
Licenses: custom
Submitter: saruman9
Maintainer: saruman9
Last Packager: saruman9
Votes: 3
Popularity: 0.000782
First Submitted: 2016-06-15 06:14
Last Updated: 2019-11-26 04:27

Latest Comments

ynlieding commented on 2019-09-23 07:10

It works now. Thank you!

saruman9 commented on 2019-09-22 21:18

I added fix and updated the package. Please, test it.

ynlieding commented on 2019-09-22 19:27

I was able to run it in this way LD_PRELOAD=/usr/lib64/libfreetype.so.6 ./understand

saruman9 commented on 2019-09-21 20:23

I can't update it to new version (5.1.1000), because Qt libraries in distribution of Understand uses old version of fontconfig library.

/opt/scitools/bin/linux64/understand: symbol lookup error: /usr/lib/libfontconfig.so.1: undefined symbol: FT_Done_MM_Var.

ynlieding commented on 2019-09-20 08:45

Understand 5.1(1000) is available. Could you please update?