Package Details: uml_utilities 20070815-3

Git Clone URL: https://aur.archlinux.org/uml_utilities.git (read-only, click to copy)
Package Base: uml_utilities
Description: User Mode Linux Utilities (Debian package uml-utilities). It contains uml_net, uml_mconsole, uml_switch, tunctl, … and the lib port-helper.
Upstream URL: http://user-mode-linux.sourceforge.net/
Licenses: GPL2
Conflicts: humfsify, jail_uml, jailtest, tunctl, uml_mconsole, uml_mkcow, uml_moo, uml_mount, uml_net, uml_switch, uml_utilities, uml_watchdog
Provides: humfsify, jail_uml, jailtest, tunctl, uml_mconsole, uml_mkcow, uml_moo, uml_mount, uml_net, uml_switch, uml_utilities, uml_watchdog
Submitter: JulioJu
Maintainer: nobodywasishere
Last Packager: nobodywasishere
Votes: 12
Popularity: 0.83
First Submitted: 2016-05-22 15:23
Last Updated: 2020-08-15 20:59

Latest Comments

1 2 Next › Last »

Sourcelink commented on 2020-08-01 03:59

provides=('uml_utilities') conflicts=('uml_net')

问题已经修复:

https://github.com/SourceLink/uml_utilities-20070815-1

titaniumtown commented on 2020-05-26 03:37

Please fix!!!!

bkb commented on 2020-04-17 07:28

He hasn't been active since 2 years...

andraantariksa commented on 2020-04-17 05:54

Someone should fix this...

Tom1234 commented on 2020-04-13 08:37

If you just remove the apostrophe in the brackets it should work provides=() conflicts=()

0xFF1E071F commented on 2020-04-06 10:03

Can somebody please fix pkgbuild

provides=('')
conflicts=('')

bkb commented on 2020-03-12 10:49

@kaivai commenting

#provides=('')
#conflicts=('')

bkb commented on 2020-03-12 10:46

Why this package is on AUR and not on core or extra ?

ciferkey commented on 2020-02-17 04:12

Same issue as @kaivai and was able to resolve it the same way they did.

Any updates on fixing the PKGBUILD?

drws commented on 2020-01-05 09:59

The conflicts/provides error is still present in the PKGBUILD. Are there any plans to maintain this package further?