Package Details: ulauncher 5.4.0-1

Git Clone URL: (read-only)
Package Base: ulauncher
Description: Application launcher for Linux
Upstream URL:
Keywords: application launcher stable
Licenses: GPL3
Conflicts: ulauncher
Provides: ulauncher
Submitter: ulauncher
Maintainer: ulauncher
Last Packager: ulauncher
Votes: 24
Popularity: 1.13
First Submitted: 2017-03-03 09:36
Last Updated: 2019-10-27 14:36

Latest Comments

1 2 3 4 Next › Last »

ibot3 commented on 2019-08-24 19:06

Why is the propagated version 5.2.0-1 and the actual used version is 5.3.0-beta1?

ra213 commented on 2019-06-13 18:07


unfortunately the package python2-levenshtein was removed from the repository. Therefore I get this error when I try to install ulauncher.

==> Error: Could not find all required packages: python2-levenshtein (Wanted by: ulauncher)

willemw commented on 2019-04-24 18:40

Note: don't have to use "| xargs ...". Can use "find ... -exec sed ..." and "find ... -delete" instead.

Kage-Yami commented on 2019-03-02 07:14

I feel it is unfair to flag this as out-of-date already - the official website for the software hasn't even been updated for the latest stable release on GitHub.

Additionally, the GitHub release referenced in the flag comment does not yet have the binaries for other distros, or even the tar.gz for this AUR package.

pempek commented on 2018-12-07 11:29

Hi, I just installed Ulauncher, but got error when trying to use some of the extensions.

Sample errors:
- Unexpected API error. KeyError: com.github.brpaz.ulauncher-currency
- Unexpected API error. KeyError: com.github.beajeanm.ulauncher-windows-switcher

When I run ulauncher -v, this is what I got:

/usr/lib/python2.7/site-packages/ulauncher/util/desktop/ PyGIWarning: Notify was imported without specifying a version first. Use gi.require_version('Notify', '0.7') before import to ensure that the right version gets loaded.
from gi.repository import Notify
/usr/lib/python2.7/site-packages/ulauncher/ui/windows / PyGIWarning: WebKit2 was imported without specifying a version first. Use gi.require_version('WebKit2', '4.0') before import to ensure that the right version gets loaded.
from gi.repository import Gio, Gtk, WebKit2, GLib

teetest commented on 2018-09-11 11:42

extensions work fine in python2-websocket-client=0.52 this feature is nice!

ulauncher commented on 2018-09-11 05:57

Hi @wallace11. Please try python2-websocket-client=0.52. Some people reported that 0.51 is also not stable

wallace11 commented on 2018-09-09 06:51

Any news on the issues with last update? python2-notify python2-websocket-client=0.51 installed and still cannot load extensions no matter what.

Edit: Latest Manjaro update (2018-09-10) fixed this problem. I don't know which package it was, though.

teetest commented on 2018-09-05 11:10

@ulauncher Thank you.

ulauncher commented on 2018-09-05 07:26

Could you please confirm that you have restarted ulauncher and pacman -Qi python2-websocket-client shows v0.51 or higher?

BTW, I just noticed that the latest version is 0.52.