Package Details: tvheadend-git 4.3.r1428.gbef96c5d2-1

Git Clone URL: https://aur.archlinux.org/tvheadend-git.git (read-only, click to copy)
Package Base: tvheadend-git
Description: TV streaming server for Linux
Upstream URL: https://tvheadend.org/
Licenses: GPL3
Conflicts: hts-tvheadend, hts-tvheadend-svn, tvheadend, tvheadend-git
Provides: tvheadend
Submitter: zman0900
Maintainer: zman0900
Last Packager: zman0900
Votes: 24
Popularity: 1.08
First Submitted: 2015-08-10 20:59
Last Updated: 2018-10-04 17:43

Pinned Comments

luciferin commented on 2017-04-06 14:01

I started up a wiki page for Tvheadend. Input and help is welcome.

https://wiki.archlinux.org/index.php/Tvheadend

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9

dhead666 commented on 2015-09-12 00:34

systemd socket activation was added, it should be a good idea to enable it, need a configure flag --enable-libsystemd_daemon.
note I haven't tested this yet.

https://github.com/tvheadend/tvheadend/pull/703

zman0900 commented on 2015-09-05 22:04

I've seen this happen with another package before only when building with yaourt and I think it is a bug with yaourt. It seems that it somehow looses or modifies the definition of some of the variables in the PKGBUILD, which causes it to cd into the wrong working directory. That said, the package is building fine for me with yaourt right now.

Make sure your system is fully up to date then try deleting /tmp/yaourt-tmp-$USER and install again. Or just build the package manually with makepkg.

endre commented on 2015-09-05 08:10

Hi there,

Thanks for adopting this package, but build fails with compilation of the tveadend binary itself:

CC tvheadend
/usr/bin/ld: cannot open output file /tmp/yaourt-tmp-e/aur-tvheadend-git/tvheadend: Is a directory
collect2: error: ld returned 1 exit status
Makefile:520: recipe for target '/tmp/yaourt-tmp-e/aur-tvheadend-git/tvheadend' failed
make: *** [/tmp/yaourt-tmp-e/aur-tvheadend-git/tvheadend] Error 1
==> ERROR: A failure occurred in build().

willforde commented on 2015-08-27 03:28

Just had to install "linuxtv-dvb-apps" to fix a missing dependency.
checking for cc libdvben50221 ... fail

Might not be really needed. But might as well install it.

zman0900 commented on 2015-08-23 22:44

Arm variants added.

pejobo commented on 2015-08-23 19:47

Thank you for stepping in :)
Could you add arm / armv6h / armv7h to arch list (as in stable tvheadend)?

zman0900 commented on 2015-08-10 21:11

Old maintainer seems to be missing so I went ahead and took this over since I already have tvheadend-atsc-epg-git. I changed the versioning scheme to use that actual version numbers as suggested by the wiki, but this may cause your next update to appear as a downgrade.