Package Details: tuxclocker 0.1.1-1

Git Clone URL: https://aur.archlinux.org/tuxclocker.git (read-only)
Package Base: tuxclocker
Description: Qt5 GPU overclocking GUI utility.
Upstream URL: https://github.com/Lurkki14/tuxclocker
Keywords: gpu nvidia overclocking
Licenses: GPL3
Conflicts: tuxclocker-git
Submitter: murlakatamenka
Maintainer: murlakatamenka
Last Packager: murlakatamenka
Votes: 3
Popularity: 0.096593
First Submitted: 2019-02-21 13:08
Last Updated: 2019-02-21 16:44

Pinned Comments

murlakatamenka commented on 2019-02-23 14:12

@t87rrg, @Forum_Liker

The "issue" is Manjaro specific since there is no nvidia-settings package in its repos (unlike on Arch), it's shipped as part of nvidia-utils. So, removing nvidia-settings from PKGBUILD's depends section is a true workaround for Manjaro users.

Next time, please do mention you use Manjaro right away, this can help. Arch and Manjaro have separate repositories and it does matter.

Huge thanks to /u/RAZR_96 for tracking down the root of the "issue"!

Latest Comments

murlakatamenka commented on 2019-02-23 14:12

@t87rrg, @Forum_Liker

The "issue" is Manjaro specific since there is no nvidia-settings package in its repos (unlike on Arch), it's shipped as part of nvidia-utils. So, removing nvidia-settings from PKGBUILD's depends section is a true workaround for Manjaro users.

Next time, please do mention you use Manjaro right away, this can help. Arch and Manjaro have separate repositories and it does matter.

Huge thanks to /u/RAZR_96 for tracking down the root of the "issue"!

t87rrg commented on 2019-02-22 09:24

Same issue. Nvidia-settings is already installed and available on my system, yet I get the same error.

edit: temporarily fixed this by removing "nvidia-settings" from the depends in pkgbuild. I am on Manjaro and saw the following posted on Reddit: "Manjaro's package for nvidia-utils contains nvidia-settings but hasn't added it to provides."

https://old.reddit.com/r/archlinux/comments/at3dvj/looking_for_feedback_on_my_first_aur_package/eh1c6qq/

murlakatamenka commented on 2019-02-21 19:52

Hi, nvidia-settings is available in the official repos - https://www.archlinux.org/packages/extra/x86_64/nvidia-settings/

It should be automatically installed by your package manager. Like this:

yay -S tuxclocker
:: Checking for conflicts...
:: Checking for inner conflicts...
[Repo: 1]  nvidia-settings-415.27-1
[Aur: 1]  tuxclocker-0.1.1-1

:: Downloaded PKGBUILD (1/1): tuxclocker
  1 tuxclocker                       (Build Files Exist)
==> [N]one [A]ll [Ab]ort [I]nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> Diffs to show?
==> 
:: Parsing SRCINFO (1/1): tuxclocker
resolving dependencies...
looking for conflicting packages...

Packages (1) nvidia-settings-415.27-1

Total Installed Size:  1.67 MiB

:: Proceed with installation? [Y/n]

Forum_Liker commented on 2019-02-21 16:18

error: target not found: nvidia-settings

where to get nvidia-settings in AUR? (Ошибка подготовки транзакции: не удалось удовлетворить зависимости: невозможно удовлетворить зависимость 'nvidia-settings', необходимую для tuxclocker)