Package Details: turtl 0.7.2.6-1

Git Clone URL: https://aur.archlinux.org/turtl.git (read-only, click to copy)
Package Base: turtl
Description: The secure, collaborative notebook
Upstream URL: https://turtlapp.com/
Keywords: collaboration collaborative electron javascript note notebook notes rust secure turtl
Licenses: GPL3
Submitter: originof
Maintainer: neoninteger
Last Packager: neoninteger
Votes: 55
Popularity: 0.52
First Submitted: 2016-02-03 15:32
Last Updated: 2019-06-05 09:09

Latest Comments

1 2 3 Next › Last »

Rocky-IV commented on 2020-02-19 14:18

@neoninteger Thanks

neoninteger commented on 2020-02-19 04:02

v0.7.2.6-sqlite-fix appears to be a Mac-specific update, there's no Linux build for it that I can pull from. v0.7.2.6-pre-sync-fix appears to be the latest version for Linux.

Rocky-IV commented on 2020-02-18 22:07

@neoninteger: Newer Turtl release on Github - (v0.7.2.6-sqlite-fix) dated Nov 5, 2019

alexandria commented on 2019-06-07 00:03

@neoninteger sounds good to me ^.^

neoninteger commented on 2019-06-05 10:14

I've just updated the package to v0.7.2.6 and will continue to maintain it into the foreseeable future.

Reading through the comments for this package, I agree with marmistrz's comment that turtl (which downloads the pre-built binary from GitHub) should be merged into turtl-bin, and then the turtl package would build Turtl from source.

Even though Turtl is a free app (GPLv3) the non-free package guidelines state that pkgbases should be suffixed with -bin when source code is not used/available, and so this would also bring the package into proper compliance with AUR guidelines.

If everyone is okay with this, I'll open a merge request to have this considered by staff.

What are your thoughts?

griffin commented on 2019-05-17 19:55

Do you need help maintaining this? I can help if you would like.

marmistrz commented on 2019-02-01 09:53

Please rename this app to turtl-bin. A variant to allow building directly from source instead of using the prebuilt binaries would be great!

nelsinchi commented on 2019-01-30 15:50

Please include this package as dependency "lib32-gtk2" (https://www.archlinux.org/packages/multilib/x86_64/lib32-gtk2/files/). I have used this program since long time ago in my Linux, Android, Mac OS X and Windows systems and I really like it. Thanks.

originof commented on 2018-10-11 11:47

Fixed, thank you

naraesk commented on 2018-10-11 09:14

Same problem here, update would be nice :-)