Package Details: ttf-oxygen 1:5.4.3-5

Git Clone URL: https://aur.archlinux.org/ttf-oxygen.git (read-only, click to copy)
Package Base: ttf-oxygen
Description: A desktop/gui font family for integrated use with the KDE desktop
Upstream URL: https://projects.kde.org/projects/kde/workspace/oxygen-fonts
Licenses: GPL, custom:OFL, custom:GPL+FE
Provides: ttf-font
Submitter: None
Maintainer: phillid
Last Packager: phillid
Votes: 24
Popularity: 0.000002
First Submitted: 2016-10-31 21:15
Last Updated: 2020-07-12 06:08

Required by (130)

Sources (1)

Pinned Comments

phillid commented on 2017-10-26 03:46

Note that this set of fonts is unmaintained/deprecated by upstream. They recommend using Noto and Droid fonts instead.

Latest Comments

1 2 Next › Last »

phillid commented on 2020-07-12 06:06

Thanks for the tip, I hadn't realised they'd moved source location. Updated and bumped pkgrel just in case the contents differed between their cgit and GitLab locations (however I doubt it).

Martchus commented on 2020-07-07 16:12

Version with updated source URL: https://github.com/Martchus/PKGBUILDs/blob/master/ttf-oxygen/default/PKGBUILD

phillid commented on 2017-10-26 22:30

hawwda, it would appear that the tarballs for the same version differ and I didn't tell them to be named differently (oops!). The sum you give is the correct SHA256 sum for the previous tarball (which now gives a 404 HTTP error). Curious that the two tarballs differ in checksum though.

Might just pay to purge the old source tarball and re-download, or just locally make the change. Apologies.

haawda commented on 2017-10-26 18:09

sha256sums=('a02f6580e9a53cb16694a99adbb6dbf76f17584f3e97f469a22286299507838c')

phillid commented on 2017-10-26 03:46

@deep_thought thanks for the heads up. Added that as a makedepend.

phillid commented on 2017-10-26 03:46

Note that this set of fonts is unmaintained/deprecated by upstream. They recommend using Noto and Droid fonts instead.

deep_thought commented on 2017-09-20 11:43

This package should list qt5-base as a makedepends.

Anonymous comment on 2017-04-14 11:47

added

msrd0 commented on 2017-04-13 16:31

This works perfectly on a Raspberry Pi. Can you please add 'armv7h' to the array of architectures?

Anonymous comment on 2017-01-26 20:04

I added a line that first deletes the build dir if it exists. You shouldn't get the error anymore now.