Package Details: ttf-muli 3.000-1

Git Clone URL: https://aur.archlinux.org/ttf-muli.git (read-only, click to copy)
Package Base: ttf-muli
Description: None
Upstream URL: https://github.com/googlefonts/MuliFont
Licenses: custom:OFL
Submitter: aperez
Maintainer: aperez
Last Packager: aperez
Votes: 4
Popularity: 1.22
First Submitted: 2017-01-09 14:12
Last Updated: 2020-04-14 16:10

Dependencies (0)

Sources (15)

Latest Comments

FuzzyAtish commented on 2020-04-17 14:16

@SuperITMan: In case you're using an AUR helper like yay, then make sure to "clean build" like @aperez said and it should be OK

aperez commented on 2020-04-15 12:50

@SuperITMan: I have tried here and builds work fine, even using mkchrootpkg to use a fresh chroot. Could it be that you have old versions of the *.ttf files around? Please try to remove them to force a re-download.

SuperITMan commented on 2020-04-15 09:01

Hello, The latest version you built is unfortunately incorrect.

==> Validating source files with sha512sums...
    Muli-Black.ttf ... Passed
    Muli-BlackItalic.ttf ... Passed
    Muli-Bold.ttf ... FAILED
    Muli-BoldItalic.ttf ... FAILED
    Muli-ExtraBold.ttf ... Passed
    Muli-ExtraBoldItalic.ttf ... Passed
    Muli-ExtraLight.ttf ... FAILED
    Muli-ExtraLightItalic.ttf ... FAILED
    Muli-Italic.ttf ... FAILED
    Muli-Light.ttf ... FAILED
    Muli-LightItalic.ttf ... FAILED
    Muli-Regular.ttf ... Passed
    Muli-SemiBold.ttf ... FAILED
    Muli-SemiBoldItalic.ttf ... Passed
    OFL.txt ... FAILED
==> ERROR: One or more files did not pass the validity check!
Failed to build ttf-muli

Could you please verify the sha512sums ? :) Thanks for the work!

cyrinux commented on 2019-12-19 15:03

Hi, please remove executable bit on ttf, 664 is OK.